Jump to content

Harks

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Harks

  1. I have a slightly different problem which I think has been caused by a Windows update as it's only recently started happening. The sound on my Windows 10) PC is working fine. I then leave the PC for an hour or so and when I return there's no sound in any applications or on any websites. I then open up Cakewalk, load a song and start playing and the sound is fine. Close Cakewalk and the sound has returned to everything else. It's as though Cakewalk kicks the audio back into life! Any ideas?
  2. Thanks to all three of you for your compliments and constructive criticism. I have always found mixing to be a bit of a problem and can never seem to get it right. PJ - Yes, I wanted to rock it up a bit as I've always felt that it would be a good rock song. I recorded my version and then Def Leppard released a cover in 2018! A mate of mine tells me that Marilyn Manson has also covered it. As for plugins, I used Focusrite Scarlet Reverb on the vocals (I have a Focusrite audio interface), as well as Spitfish De-esser. I used Focusrite Midnight EQ and Sonitus Reverb on the whole thing. I used compression on the guitar but that was with my effects unit, not when mixing and there's no reverb on guitar or drums. Maybe that's where I'm going wrong!
  3. Couple of covers before I get myself sorted and upload something original. 'Landslide' by Fleetwood Mac and 'Personal Jesus' by Depeche Mode. Slightly "hissy" sound on 'Landslide' as I had a problem with my microphone! https://www.bandlab.com/user6702162893654111/landslide-460d3e31 https://www.bandlab.com/user6702162893654111/personal-jesus-9652d5e1
  4. Thanks 905133. The troubleshooter didn't pick anything up but I noticed that I had three audio devices, two of which I don't use, so I disabled these and looked at the one I do use. This had a different sample rate to the one in Cakewalk so I made them the same and it all works ok.
  5. Thanks. Any idea how I check the Windows sample rate?
  6. Have you managed to fix this as I have the same problem? It makes no difference if "Suspend Audio Engine ..." is checked or unchecked, I cannot get sound in any other application or website unless I shut Cakewalk down. My Driver Mode is set to ASIO and the Sampling Rate is 44100 which is the same as my audio interface (Focusrite Saffire Pro 14).
  7. I am a Beatles obsessive and whenever a band or singer cover one of their songs I think "Oh God no"! "For No One" is one of my favourite Beatles songs and I have to say your version is fantastic. Great vocals and arrangement.
  8. I split the clip and added the FX. Worked a treat. Thanks for your help.
  9. Brilliant. I'll give those a go. Thanks again.
  10. Hi scook, thanks for your reply. I'm pretty sure that what I want to do can't actually be done automatically. What I want is for echo/delay on one word and to switch it off after it's repeated a couple of times. As far as I can tell, the W button only works on parameters within the plugin and not the plugin itself.
  11. Can anybody tell me how to automate a plugin? I want to add echo to one word on a vocal track. I've added the plugin to the track and it sounds fine if I manually switch it on and off but for the life of me I cannot work out - or find out - how to automate it. Thanks.
×
×
  • Create New...