Jump to content

Anthony Newett

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by Anthony Newett

  1. Latencymon reported that the machine is in good for audio (however it words it). As for returning, it's just a trip to Best Buy. No big deal. But, here's another point of interest: I just uninstalled the Radeon drivers, and used a generic Windows driver as an experiment. Of course, only one monitor worked, but the problem was completely gone. I reinstalled the Radeon drivers, and the problem came back in all its glory. I even installed a driver that's a year old from Radeon, to see what would happen. Same problem. I am definitely ordering a new card. If it doesn't work, I will return it. As for this $300 Radeon card that I'll be stuck with (can't return it, as it was bundled with the PC), I suppose I can sell it privately. Thoughts? I will keep you posted! Thanks! -Anthony
  2. One last thing, here's what the specs are for the slot type for my existing Radeon card: Bus Type - PCI Express 4.0 Current Bus Settings - PCI Express 4.0 x16 So, I was looking at this: https://www.amazon.com/gp/product/B06X9PW5DZ?pf_rd_p=ab873d20-a0ca-439b-ac45-cd78f07a84d8&pf_rd_r=KRJRAVFG8XY4KJQQD4NG The slot type is: PCIE x 16 Are these the same?
  3. Here's a short video of the issue. This crackling only happens when I move the screen in Cakewalk. If I'm tracking, but go to a different screen, like a document or even Google, I can move the screen all I want, and there is no crackling. https://drive.google.com/open?id=1dcsw6ZwWW0byovpZS-5yGS6xJROEf2YK
  4. Promidi, I am answering your question from the other thread, as it pertains to this issue. I have done everything you'd mentioned, except plugging directly into the HDMI port coming from the on-board video. I tried this, but there's nothing. I believe whatever video was built into this motherboard has been disabled. In fact, the machine came with a sticker over this port instructing users NOT to plug into it. I looked in device manager and I don't see anything disabled. I'd have to scroll backward to name all of your suggestions, but I can assure you that I've done them all. I am to the point at which I am regretting having purchased a gaming machine. I thought it would be the right thing to do. Having said this, I am faced with a couple of options. One, I can just return this PC, and have the daunting task of having to reload everything and all my settings, etc, etc, on yet another machine, or I can bite the bullet and replace this video card. I need something that has three monitor outputs, but I want to stay away from anything that resembles Radeon. I suppose I can see this Radeon card. I paid way too much for this machine. Either way, I simply cannot carry on with this problem. Obviously, when I'm tracking, I avoid the mouse like the plague, but the problem is, even when the scrolling gets to the end, and the screen shifts on its own, there's a single click. I know I can disable scrolling, but now it's just interfering with my process. I create beds for a few radio networks, and I am already behind schedule. What are your thoughts, and what video card would you suggest? Remember, three monitor outputs. Thanks for your help. I welcome suggestions from others as well. -Anthony
  5. Anthony Newett

    Popping sounds

    Did they go away on their own, or did you do something? This is incredibly frustrating.
  6. Anthony Newett

    Popping sounds

    Bob, have you found the answer? I am having the same problem and nobody seems to know the answer.
  7. I have tried other color schemes. No difference.
  8. This is definitely not a case of stray, analog noise. This is a clear case of screen updates introducing... well for lack of a better way to say it, digital noise. Something momentarily disrupts the data stream. I mean, in some ways, it sounds like when you're using a setting with low latency, but this is NOT the case. I have gone between the HIGHEST to the LOWEST setting, and there is absolutely NO difference. Also (and I feel like this is a very important piece of information), if I am playing a track, and I manipulate my mouse, and I have something completely unrelated on the screen, (i.e. a document, a photo... whatever), the Cakewalk playback is PERFECT. This ONLY happens when I am on a Cakewalk screen, whether it be track view, staff view... whatever. I'm almost begging to think this is a Cakewalk flaw. In fact, I don't recall this happening before a recent update. I absolutely need to get this fixed. While it affects playback, and doesn't appear to occur in the exportation/rendering/mixdown process, it WILL HAPPEN while I am recording. Of course, I choose not to manipulate the screen while I'm recording, BUT even the natural occurrence of the screen scrolling.... when it gets to the end and has to completely update to a new screen, there's a click. IF I have Staff View up while I am playing, the actual notation occuring on my screen will introduce a click with EACH KEYSTROKE! I need a solution!
  9. Okay, I got control powercfg.cpl,,1 working... thank you. Both MIN and MAX are set to 100%. And yes, all the latest drivers.. always.
  10. Wireless mouse. Disconnected and switched to wired. Same problem. Don't know about power saving with my video card. High Performance mode, yes. Have not tried alternate video driver (motherboard). I have enabled "adjust for best performance" in systempropertiesperformance. No difference. I can't seem to get into powercfg.exe. Here's another clue that may be helpful. While cakewalk is running (playing a mix), the crackles only happen if I manipulate one of cakewalk's screens (track view, staff view, etc.). If I minimize cakewalk while it's playing, I can go to any other screen and move it all I want, and cakewalk is completely fine. No crackles. Here's another possible clue... it doesn't have to be the mouse that is moving the screen causing these pops. If I turn on staff view WHILE I am tracking, the realtime notation on the screen will also cause some pops. Any ideas?
  11. GPU - AMD Radeon RX 5700 - Primary/Discrete VRAM - 8176 MB - GDDR6 1750 MHz Graphics Card Manufacturer - Built by AMD Graphics Chipset - AMD Radeon RX 5700 Device ID - 731F Vendor ID - 1002 SubSystem ID - 0B36 SubSystem Vendor ID - 1002 Revision ID - C4 Bus Type - PCI Express 4.0 Current Bus Settings - PCI Express 4.0 x16 BIOS Version - 017.001.000.042 BIOS Part Number - 113-D1820201-101 BIOS Date - 2019/06/16 22:32 Usable Memory Size - 8176 MB Memory Type - GDDR6 Memory Clock - 1750 MHz Core Clock - 1625 MHz Total Memory Bandwidth - 448 GByte/s Memory Bit Rate - 14.00 Gbps 2D Driver File Path - /REGISTRY/MACHINE/SYSTEM/CurrentControlSet/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000 OpenGL® API Version - 4.6 OpenCL™ API Version - 2.0
  12. Hi, I switched from Sonar to Cakewalk. I've been very happy with the transition. I use Focusrite Clarett 8PreUSB. I recently got a new PC, as my mother board just suddenly died. I got a very high-end gaming PC (I know... I know... I'm reading that this wasn't necessary, and maybe even problematic in some ways). The processor is very fast, and I have 32G of RAM. Running like a clock, EXCEPT, whenever I move the screen in any way with my mouse, the audio crackles. I HATE IT! I don't know what to do. I have went through THREADS AND THREADS of posts with similar issues, but the posts are old and many of the suggestions aren't even applicable to the latest version of Windows 10. HELP! Anthony Newett
×
×
  • Create New...