Jump to content

Kronosman

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. After installing the most recent updates, I can no longer perform a "control-copy" of MIDI I/O settings. In previous versions, when changing an input or output, holding the "ctrl" key while clicking on a input would automatically copy that input to all other tracks. This used to work, but no longer does (at least for me). Any help would be appreciated.
  2. One correction to my previous post: on my synth (obviously a Kronos) the setting to avoid doubled notes is identified as "local control" in the global settings. If the local control is on, the keyboard plays notes entered from the clavier. This will, however, cause doubled notes to be recorded. If it is turned off, the clavier will not sound played notes, but sounds them as it echoes back through Cakewalk. The "cakewalk.ini" file can be edited to turn the local control on or off during startup. I believe the default setting turns local control off, but your system might not be doing this. Hope this helps.
  3. One other thing to check: assuming you're using a keyboard of some sort to input notes, check the "MIDI echo" setting on the keyboard. If MIDI echo is enabled, all data streaming from the out port is being resent to the in port. I believe that, by default, Cakewalk turns the MIDI echo off on startup, but something could be different in your system.
×
×
  • Create New...