Jump to content

Randy Brawner

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks for helping me with this Andy, much appreciated! I have been playing with this the last few days, and I have managed to get an initial recording by pushing buttons to see what difference it makes. Not very scientific but it has led to (slow) progress! I checked all the settings you suggested, and everything is in order. The only differences being: 1) Under Audio / Devices / Input Drivers is that I only show the top one noted in your image, mine shows "Focusrite ASIO Driver In 1 .......... Focusrite USB Asio Input 1", but does not show the 2nd Input 3 or "Driver In 3" that your image shows. Is this an issue? Also, yours shows the UMC reference, mine shows USB. 2) Under Audio / Driver Settings / Playback Timing Master and Record Timing Master, again yours shows UMC, mine shows USB, is this an issue? I have tried to record two tracks simultaneously, vocal (audio) track through the mic, and either a 2nd audio track and an instrumental track with the guitar pickup through the 2nd input jack on the interface, but I only get the audio track through the mic with the guitar in the background. Issues are: 3) When I play back, the audio comes through one side of the headphones, the guitar in the background comes through both sides, not sure why. 4) Even when armed and "recording", the instrumental track (midi?) does not register on the meter nor does it record. My button pushing method hasn't resolved this yet, I will keep working on it. Any suggestions? Thanks again, Randy
  2. Hi all, just getting started with the Cakewalk experience, having a little difficulty, hopefully someone can help me.....! I have a Focusrite Scarlett 2i4 interface, inputs and outputs are all working through the computer, guitar pick up, mic, head phones. New track is opened, focusrite device identified as input and output driver in the menu for devices. "Record Enable" and "Input Monitoring" set, track is "Created". Double check after clicking "Create" and settings correct. Note that the input drop down menu indicates NONE, and does not give any options, though as noted the Focusrite device is identified in the other menus. When not Armed: Track record button indicates "OFF". Main Record button is white with a red dot, indicates Record (Comping) (R). Stop button is blacked out, and remains this way. The other control buttons for Play, Pause, Fast Forward, Rewind, are white with a black icon centered on the button. When Armed: Track record button indicates "ON". Click on the Main Record button which remains white with a red dot and does not light up red, indicates Record (Comping) (R). Stop button is blacked out, and remains this way. When I push the space bar to start recording, the tracks immediately disarm. When I re-set to try again, and push the start button instead of the space bar, the tracks immediately disarm. Is there a setting somewhere that I have missed? I don't believe the STOP button should always be blacked out, and I believe the Main Record button should not remain white, and the indicated message should change. Any help would be appreciated, thanks!
×
×
  • Create New...