Jump to content

kjs00333

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. If you're talking about input echo (input monitoring) being enabled while tracking, then yes it's on. That's how I can hear the output of BIAS FX. Playback of these tracks does not sound the same as when they are going in, which is my problem. Input echo should have no bearing on that.
  2. Sure. I am mainly trying to get rid of the "cut and mute" issue of the underlying track I'm recording over versus hearing sound.
  3. I'm not really using a "punch region", just hitting record on the same track like I used to do in Sonar but never had this issue with the other application. When I'm recording over the same track with Bandlab, the portion of the track I'm recording over gets a "cut line" going through the original take, and then mutes the section after the cut line. I think I saw a way to turn off that feature since it's annoying as hell..but can't for the life of me locate it again.
  4. Hello all, I just started using band lab and I'm having an issue with playback using a VST plugin - BIAS FX 2. When I play my guitar using the BIAS FX 2 stand alone version for windows, it sounds great. Thick and full and all around great sound. When I track using the VST plugin, the play back sounds weak and definitely not the same quality of sound I'm getting when playing live through the stand alone. My interface is a Focusrite Scarlet 2i2 and I am NOT using input monitoring of any kind. The switch is in the off position. I do use input monitoring through Bandlab on the track that has the VST plugin enabled and it still sounds a bit weak. I am using ASIO driver. Is there any type of setting I'm missing that the sounds would be so different? I'm not sure what I'm missing here. This is not only happening with BIAS FX 2, but also other guitar sim programs that sound excellent as stand alone applications, but horrible as VSTs. Any help is appreciated.
  5. Hello - I'm new to bandlab and having an issue when recording over tracks. I'm using a single track and when I need to "punch in" it mutes the pre roll portion of the track that I'm recording over. I didn't have this problem with earlier versions of Sonar. X3 I believe did the same thing though.. Is there a way to stop it from doing that? Thanks,
×
×
  • Create New...