Jump to content

AndyTheDude

Members
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

4 Neutral
  1. Ableton Live is the best option for you. If your songs have a set structure you can perform without triggering loops manually. That's what I do:
  2. I have a 404HD. I am actually surprised how good it is considering its price. The latency is great, I've never had any problems with it and I run it powered off my desktop's USB port. Like other posters have said here, the main thing is to match Cakewalk's and Windows' sample rates. It's a great interface!
  3. I will never understand why the minimum loop length has been increased. Back in the early Sonar days I could highlight a short sample and loop it to for instance check the levels of that particular kick or snare hit. Or loop a single note of a recording so I can find it on the fretboard on my bass. Now I cannot do it. Revert it to what it was, please. It was a vital feature for me, it's completely ruined now for no apparent reason.
  4. re 1) & 2), don't worry about it, UMC is the name of my interface. Your card has only two inputs, so everything seems to be fine. re 3) & 4), I am not sure if I am understanding you correctly. Are you trying to record two separate mono audio sources form inputs 1 and 2 on the front of your Focusrite? If that's the case then make sure that you have chosen correct inputs for each track, ie. track 1 input should be set to "focusrite 1 in" or "focusrite L (left)" - not sure how it is named for your card - and the track 2 input to "focusrite 2 in". See the attached screenshot . It sounds to me like you're recording a mono input on one track and a stereo one on the other one. If you want to record a MIDI source through the MIDI IN on your focusrite, then go to Preferences by hitting "P", go to MIDI/Devices and make sure that the boxes for midi INPUT and OUTPUT are checked next to the name of your soundcard.
  5. Hi Randy, First of all check your driver settings. Hit "P" to open preferences and click on Audio/Devices in the left pane of the menu to check if your card is selected as input and output device. Then click on Audio/Driver settings in the left pane and check if your Playback and Record Timing Master is set to Focusrite. You can also set the buffer settings for your card once you're there. Finally, choose Audio/Playback and Recording and make sure that Driver Mode (first option from the top) is set to ASIO. Also, in Cakewalk space bar is to start playback. You start recording by hitting "R".
  6. Quick search on the net reveals that there are drivers available for this device: https://europe.yamaha.com/en/products/musical_instruments/guitars_basses/amps_accessories/thr/downloads.html Why are you trying to use ASIO4ALL? Just download and install the correct driver. Discard ASIO4ALL altogether. I've had a Steinberg interface and it was very stable, I had no problems with it at all.
  7. This green thing is completely unnecessary. Always gets in the way of loop markers. The time ruler area is now cramped beyond belief. I understand that some may like this new feature, but having an option to disable it altogether would be a good thing. Also, the numbers indicated by aim assist line could be a bit bigger and it should be displayed below the time ruler, not directly on top of it.
  8. AndyTheDude

    TTS-1 missing

    You're a star, mate! It was in my excluded list for some reason. Everything works fine now. Thanks a mill!!!
  9. AndyTheDude

    TTS-1 missing

    Why can I not get it done in a new project?! I just want to write down a bass groove in piano roll, so I won't forget it. Why has it all become so f*****g complicated all of a sudden?
  10. AndyTheDude

    TTS-1 missing

    this is from the old project:
  11. AndyTheDude

    TTS-1 missing

    This is what I meant: I am not able to select TTS from the drop down menu at all. Also, I've just checked an old project (like a really old one, 5+ years) with TTS in it, and everything works fine there.
  12. AndyTheDude

    TTS-1 missing

    It's listed there, but I can check the box next to the TTS option. After creating an instrument track, there's nothing in the FX box and no sound coming out. Also, I can't change a program or bank or patch at all.
  13. AndyTheDude

    TTS-1 missing

    I can't see it in the Soft Synth list when I click on an audio track. It was fine some time ago, now after two or more Cakewalk updates it's gone. I don't use it that often, so I can't pinpoint the exact time when it happened
  14. AndyTheDude

    TTS-1 missing

    I ran regsvr32 from the tts-1 folder and got a message "registering dll succeeded". I opened Cakewalk and still the TTS is nowhere to be found.
  15. AndyTheDude

    TTS-1 missing

    Hi, thanks for the replies. This is what I get after running regsvr32 tts-1.dll in command prompt: (attached) TTS-1.dll and tts-1-param.dat are in the shared DXi folder.
×
×
  • Create New...