Jump to content

Riccardo66

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

7 Neutral
  1. Thank you All for the replies! This forum is great
  2. Dear All, I have recently purchased the Amplesound Martin Acoustic Guitar plugin, and I am using it with Cakewalk. According to the Amplesound instructions, I should anticipate the Instrument track time by 50 milliseconds to compensate for the normal plugin delay. Of course, the command to be used is DAW-specific, and in Cakewalk the feature to be used for that purpose appears to be the "Time+" feature. I have checked the Cakewalk manual before writing here, and I did find a reference to such feature; the problem is that I cannot find it in my DAW! To the best of my knowledge, I looked *everywhere* but there is no way to locate it. Any help would be very appreciated! Best regards
  3. Hy guys, I bumped against this thread as I was looking for the Time+ control in Cakewalk. I read your instructions but I still cannot find it. I open the track inspector, I click on the MIDI tab, but all it shows is a list of commands like "Show Notes", "Show Velocity", etc. I still have no clue about how to find Tme+. Any help from you would be greatly appreciated. Thank you so much in advance Riccardo
  4. Thank you very much, this is exactly the information I was looking for!
  5. Hi everybody, I am struggling to find instructions about how to implement pitch bend automation in Cakewalk, on a clip built with Shreddage 3 Stratus (Kontakt). Before writing the present message, I looked for information about this problem, in the Shreddage 3 Stratus community; it seems that the pitch automation issue is DAW-related, so here I am, being I a (non expert) Cakewalk user. This is the situation: I have a Shreddage 3 Stratus MIDI track (recorded using a MIDI keyboard that has no wheels for pitch and modulation). I now need to automatize a number of pitch bends and/or modulations to the track, but I have no clue about how to do it. I looked for information anywhere in the net; I seem to have understood that I have to create a new lane (wheel type) in order to implement pitch bend control, but I find it truly hard to draw "control evelopes" using the Draw Freehand tool. I could however confirm that the pitch is altered through this method, which is good news. But the problem is that I would have liked to draw control envelopes similar to those used for volume automation or, alternatively, to use continuous control, but that does not seem to be possible. Any help from you about the previous matter would be greatly appreciated. Thanks in advance!
  6. Riccardo66

    Soundspot Union

    What I can tell you is that I have the crackling and all my libraries are in my (SSD!) hard disk. So, I do not think that the problem is caused by the transfer. Another synth that suffers the crackling problem is Vacuum Pro (at least, in my case). On the contrary, Hybrid 3 runs sweetly in my system.
  7. Riccardo66

    Soundspot Union

    Hi, the same thing happens to me but not only with Union. Many synth plugins crackle when I load them and use them. But, to my experience, the crackling stops after the track is recorded and the plugin is closed. No crackling is heard during track reproduction. I am a newbie in home recording, so I truly cannot give any advice nor any explanation; but I always thought that the crackling occurs because of CPU limitations. I don't know...
  8. Riccardo66

    Soundspot Union

    Sorry guys, please ignore my question. I found the presets!
  9. Riccardo66

    WA Babylon Sale

    Thank you for the info!
  10. Riccardo66

    Soundspot Union

    Hello everybody, just one question: does it come with any preset? I have just purchased Union but found none! Any help? Thanks!
  11. Riccardo66

    WA Babylon Sale

    I am sorry for the probably "naive" question, I am a beginner. Is Babylon compatible with Cakewalk by Bandalb? I read in the requirememts that it is necessary to have ProTools, hence my question. I would like to know if Babylon can be used as a regular vst plugin synth within Cakewalk... Thank you for the help!
  12. I think I have solved the problem. I have just changed the USB port to which my 4i4 is connected, and the noise is gone. Maybe, in yesterday's configuration, the 4i4 was not on a dedicated USB bus (as @Simeon Amburgey suggested), relatively to the other USB devices connected to my laptop (i.e., mouse and charger). Moreover, I have changed the buffer size to 256, even though changing the buffer's size had nor helped yesterday. To wrap up, I am not completely sure about why the problem is solved, but I will content myself 😉 Thank you all for the help and the suggestions!
  13. Thank you @msmcleod and @Simeon Amburgey for your replies. Actually, I had already tried to move the Buffer Size slider to the full right, just to see if it helped. Apparently, the problem remained... 😞 But I will do other tests, comparing my settings with those in the posted picture. I will also try the Scarlett beta drivers. For the time being, thank you so much for your help! If you don't mind, I will keep you updated in all cases.
  14. Hi All, I read that this topic is about the Focusrite 4i4, so I thought it would be the right place to ask the following question. I apologize if my post is off-topic. I am a newbie of home recording, and I hope that someone can help me with my problem. I have recently purchased the 4i4 (my first audio interface), and I think I installed all the drivers correctly. I am using it with Cakewalk by Bandlab, after following all the audio settings instructions (correctly, I hope), like selecting the ASIO driver mode, etc. I have a laptop with Windows 10, 64bit. The problem is the following: when I listen to a Cakewalk project with the headphones plugged in the 4i4 (I have no monitors yet) I continuously get an annoying crackling sound that I did not succeed to eliminate. Both main inputs are not used, and the related gains are set to zero. The only piece of equipment connected to the 4i4 is the headphones. Before installing the 4i4, that is, when I was listening to the Cakewalk project through the laptop audio device, the sound was perfect: no crackling was audible. I am aware that the information I am giving you is scarce, but does any of you have an idea as of the possible causes of the noise? Before writing I tried to look for possible answers in the web but I did not find any useful information that truly matched my case. I would really appreciate any help or hint. Thank you in advance.
×
×
  • Create New...