Jump to content

John Balich

Members
  • Content Count

    68
  • Joined

  • Last visited

Posts posted by John Balich


  1. My sample Libraries (both Kontakt  and third party) are not sounding. If go to a previous work, the samplers are sounding. This effect is only present for new works. I reinstalled Kontakt to no avail.

    komplete audio 6
    cakewalk bandlab

    Intel(R) Xeon(R) CPU E5-1650 v2 @ 3.50GHz   3.50 GHz
    Ram 32 GB


  2.  I dont understand the second point..................by interface do you mean my komplete audio 6 device where i plug in mics or headphones?  its already selected.
    is ASIO4ALL  good choice, or are there others? Thanks for answering.


  3. M<y Midi playback is distorted. also have some midi dropouts.................

    Ideas?
     

    Playback timing master……..………………….Komplete Audio 6
    Recording Playback Master……………………Komplete Audio 6
    Audio Driver Bit Depth…………………………..16                                                                                   s
    Buffers Playback Queue……………………….…2
    Buffer Size……………………………………………...80 ms

    Audio Driver Mode…………………………………WDM/KS
    Playback IO Buffer Size…………………………..1024                                  
    Record  IO Buffer Size………………………….…1024

    Device…………………………………………………….USB Audio  Device from  native instruments

     


  4. FIXED!....................THANK YOU SO MUCH!~         dies your supervisor have an email addy? Id like to send kudos! thank all who answered. it was a great learning experience!! 


  5. ok cleaned drivers from "software" menu.  All that's left is Komplete Audio 6 driver. Opened Cakewalk.............    OPENED "preferences."  Audio driver is set "WASAPI Shared."
    Midi driver is "UWP"......................................no sound.

     


  6. Preferences > Audio > Playback and Recording...........that's what i am looking at   i see.at alst heres is the list shown as available

    ASIO
    WDM/KS
    WASAPI Exclusive
    WASAPI Shared
    MME (32 bit)
     OK found the drivers in regedit it shows           ASIO4ALL v 2
                                                                                                          GENERIC LOW LATENCY DRIVER
                                                                                                           KOMPLETE AUDIO 6
                                                                                                           KOMPLETE AUDIO ASIO DRIVER
     


  7. i installed the latest driver, It shows "driver mode" as UWP. still getting clicks and pops. I also installed cubase , and have heard that Steinberg install a driver of its own. That's about the time i started having driver issues. ok found registry edit "drivers" get the message
    "Drivers cannot be opened"
    "an error is preventing this key from opening"

     


  8. what audio driver should i use.?  The WDM/KS is distorted. The ASIO driver does not work. .....................UPDATE.........  I'm using WSAPI/SHARED driver, and all seems well...............


  9. I wonder if anyone has this issue, or what it could be related to. I am entering notes (in staff view) using a mouse.  Instead of appearing on the grid so to speak, the entries are off by small amounts.............. instead  on getting a start time of 1:03 for instance, the note will enter at 1:02:928  or 1:03:128.  I have to click each note and manually enter start times and durations. not every note, but many............. The notes LOOK right on the screen but are somewhat off in actuality.

    2022-03-31 (1).png


  10. 2022-03-20.thumb.png.cc72c2f556edcc1b0e61db17f329c4a5.pngTo be clear...let's back up...........I am trying to obtain an audio file from a midi track. When i go to track view, select a midi track, select "
    bounce to tracks" i get a message   "that there is no audio data in the selected track" and therefore no bounce is possible>

    not trying to be dense here, but still unclear......................what method do you guys use to render an audio track from a midi track?


  11. I have 28.02.0.39....

    I think i have a work around to convert my midi to audio . (1) freeze track. it appears as a track in "kontakt} folder in track view.  (3) BOUNCE the track from cakewalk KONTAKT folder to an empty audio track. (4) wipe kontakt folder track to prepare for next track to bounce.

    How do you  guys convert midi  to audio?

     

×
×
  • Create New...