Jump to content

Michael Stone

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Michael Stone

    Echo problem

    Thank you Syphus and David for the info. One work around I discovered. If you go to the mixing board you're able to turn it off there. Personally, I plan to dig deeper anyway. Mucho Gracias amigos.
  2. Michael Stone

    Echo problem

    Hey All, This is simple problem, but I'm wondering how many others have encountered this. It's intermittent. I'm finished recording on one channel and arm to record-Echo piano on another but the previous channel won't allow me to turn off echo on that channel. It's especially annoying because the first channel was drums, So every time I play the piano it fires off the drum keys for whatever keys correspond to the drums also. Anyone else encountered this ? I've closed Cakewalk and re-opened but it still is there. Does anyone have a suggestion on how to remedy this ? ~Michael Stone~
×
×
  • Create New...