Jump to content

Robert Whitaker

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. It's a PreSonus Studio 26c using ASIO.
  2. It's not the MIDI driver or device. The problem exists with no MIDI device connected or driver selected.
  3. That's not the problem. I removed the ASIO4ALL driver. I'm now using the ASIO driver for the device - PreSonus Studio 26c.
  4. Yeah I know it is okay, under many circumstances to have input echo on, in fact, I discovered this after my initial post. However, this seems like a workaround. Without input echo on, one would expect that, if the track is armed, it should accept input without having to dis-arm and re-arm. I'm new to CbB but previous version of Sonar did not exhibit this behavior. Thanks for your help.
  5. It does not matter if I am in comp mode or not. Here is a step-by-step. I arm a track (the armed for recording button lights up). I press record and the transport activates. I press stop and the take is successfully recorded (the armed for recording button for that track is still it up) but the VU meter now indicates it is not receiving input from the instrument. I press record and the transport activates. I press stop but now nothing is recorded (the armed for recording button for that track is still it up). Only if I un-arm the track and re-arm it between takes will it record each time. IF I TURN ON INPUT ECHO FOR THE TRACK IT WILL CONTINUE TO RECORD EACH TAKE WITHOUT HAVING TO CYCLE THE ARMED FOR RECORDING BUTTON.
  6. When I arm a track for recording in Cakewalk, I can record without issue. As soon as the transport is stopped, I need to un-arm and re-arm the track before it will record again. The indicator button still indicates the track is armed but it receives no input. I don't want to have to cycle the arming of a record track for each take. Is there some setting I am missing?
  7. Cakewalk is interacting with the USB device in that it accepts input from it and output if I power cycle it as described above after launching Cakewalk. It's a new laptop and I have always used the same USB port for the device. Thanks for the tip though.
  8. I found an inconvenient workaround to get it to work... - Launch Cakewalk. - Power cycle the midi device. - Open Edit/Preferences/Midi Devices, deselect the midi device and select the Wavetable Synth. Apply. - Open Edit/Preferences/Midi Devices, select the midi device, deselect the Wavetable Synth. Apply. At this point IT WORKS. I can open and close multiple projects and everything works. If I close and re-open Cakewalk it reverts to non-working again. I must complete the steps above to get it to work again. So why is Cakewalk killing the sound at startup? Why must I go though the steps above to restore it?
  9. I have deselected the Wavetable Synth. The hardware module is a MIDIPLUS S-Engine.
  10. No matter what I do I cannot get CbB to output to a USB midi device (MIDIPLUS S-Engine). All the proper outputs are selected but I simply cannot get any sound. Sending the the Microsoft GS Wavetable Synth works perfectly. I can get output to the USB midi device via other midi players. This is infuriating. When playing in Cakewalk, Windows indicates midi output activity but no signal is reaching the device. I'm not new to this. I've been using Cakewalk/Sonar since the DOS version. Any clues?
  11. I think I have this one solved. I had to install Asio4All driver. The default audio driver was causing the problem.
  12. I've been using Cakewalk/Sonar since the DOS version however, I cannot get Cakewalk by BandLab to run on Windows 10. When I open the program, the blue circle cursor just spins. I cannot start or start even a simple midi sequence. I can open menus (with a slight delay). I uninstalled all my antivirus, disabled the plugins. Nothing. No error message. I just cannot get it to work. Has anyone else experienced anything similar?
×
×
  • Create New...