Jump to content

tim E

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

1 Neutral

About tim E

  • Birthday 12/21/1957

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okay... I'll do it your way for now, and have blocked win update from messing with the drivers. I'm still running 7 and will be making the change over to 10 (yuck) soon so thanks for that link. I did find the needed info for doing the block in 7, so thanks for the pointer. Also... I would LOVE to not have to be making that changeover. Not at all thrilled with 10. Peace ~Tim
  2. Yep... I did indeed adjust the buffer size via the ASIO panel. That was part of the fix as explained above. Thanks.
  3. Sure thing... As suggested, Audio > Playback and Recording > Driver Mode: ASIO ALSO Audio > ASIO Panel > Buffer Size: 128 MIDI > Playback and Recording > Playback - Prepare Using: 700 ms buffers After I switched to ASIO mode, I was getting the digital distortion in both playback and record. It went away when I switched Buffer size to 128 in the ASIO panel. Oh... I also uninstalled NORTON antivirus software and replaced with Security Essentials. And turned off Windows Updates. I don't know if doing that affected anything but, I know that Norton eats up a lot of CPU. Now I have zero latency in both audio and MIDI. Hope this helps others who are dealing with the latency issues. Have also had issues when adding MIDI channels, (and getting the MIDI instruments set up to play and record) but that's another thread. And, I have solved most of those issues already. ~Tim
  4. Finally got it running right. Thanks guys for the help.
  5. It's in MME... and that's the ONLY option available in the drop-down.
  6. It's a Quick Shot, Midi Composer... I suppose I could switch over to the Ensoniq EPS (sigh) ... As I said in the OP I have zero problem with the MIDI when using the Pro Tools First DAW... The problem somehow seems to live in Cakewalk.
  7. So... I have to find a Focusrite software interface page... somewhere... This is getting to be some fun...
  8. I'm getting the stuck note when I'm just testing the new settings. Manually playing the midi keyboard... Doesn't ,,, or hasn't yet produced stuck notes during playback.
  9. Tried 750... problem persists. I'll keep trying different buffer settings. I've noticed that when in ASIO mode, I can't adjust the latency, and I'm now getting some "scratchiness" distortion during playback. Seems that --- One thing... leads to another...
  10. I did some searching in the forum and found helpful info here... https://discuss.cakewalk.com/index.php?/topic/5573-stuck-midi-notes-still-a-problem/ In - Prefs, MIDI - Playback and Recording / Playback, I reset the Buffers to 250 ms... seemed to have fixed the problem. But no... still getting a stuck note. Any other fix info would be most helpful. Tim
  11. Found it in Preferences | Audio | Playback and Recording. Changed to ASIO ... got rid of the latency... but now it sustains notes. Just holds onto them until I exit the song.
  12. Not sure. Where do I find that? There is a Driver Mode drop-down that only has MME as an option. Is there another way to find out or change to ASIO mode?
  13. There's a latency happening when using the Cakewalk DAW... maybe 200 ms... Doesn't happen with the Pro Tools First DAW... Using same computer same interface... Running a MIDI keyboard into Focusrite Scarlett 18i8 into a Dell 3ghz, 8 gig ram... I think the all of the drivers are up to date... Tried messing with buffer times etc., in the preferences... I know that audio and MIDI latency are different problems... Looked through a bunch of the Forum pages and searched "MIDI latency" but came up with nothing here. If anyone has insight and solutions I will be grateful. Thanks ~Tim
×
×
  • Create New...