Jump to content

Marco

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Ok. Problem resolved. I armed the track and start recording and the pre-roll worked without any issue. I can go on easily with this. Thank you all very much.
  2. Hi there. fellow members. I'm new on Cakewalk and I have a problem configuring the metronome: I want to set set the "count-in" option for making the metronome start sounding a couple of bars before the audio starts in order to practice and record with my guitar, but after several tries, search in this forum and looking in the reference guide, I managed nothing. I can make the metronome to sound, but always starting with the audio/playback/recording. Some details: - I'm using a Lexicon Alpha as my USB audio interface and the AlphaASIO driver. - I'm on Windows 10 pro 64-bits. - I set the clock to audio, as in the reference guide is told that if you are using only audio or audio and MIDI, you better chose this option - I set the count-in option under the metronome section to 2 bars and checked for both play and recording. - I press the spacebar to start the playback and then... the audio starts and the metronome sounds but no trace of the count-in measures/pre-roll and I don't know what to do. I use too REAPER as DAW and there, to configure the pre-roll is dead easy, but here I feel really lost. For what I saw this far of Cakewalk is seems a really nice DAW full of really good features, but I need this to work with it. Can someone help me, please?
×
×
  • Create New...