Jump to content

Apeirofobia

Members
  • Content Count

    72
  • Joined

  • Last visited

Everything posted by Apeirofobia

  1. Testing again, I discovered a strange behaviour. I have 2 buses (one for the drums, and another one for the bass(DI and Mic tracks). I added a compressor to the bass bus(and tried with the individual tracks too) with an input from the kick, and the problem starts when I solo the bass and drums buses. When I disable the soloing of the buses, it recognizes the input from the kick. Is it normal? I mean, when I solo the drumand bass buses, their individual tracks should be recognized by the compressor, right? If the tracks are routed to the right bus...
  2. Thanks, I Started a new Thread. I will add more info about my set up.
  3. I checked the latest version in the Focusrite web. I have a Scarlett 18i20.
  4. Hi guys. I've seen another topic with the same issue but there was no solution. The trouble is that in some projects the sidechain function is not working. I send my signal to some compressor(Any plugin, not just Sonitus) and theres no input. I open a new project and the sidechain works fine. But right now I'm working on a project which is almost finished so it would be a disgrace to start a new project. Any ideas about how could I fix this? Edit: I use a Scarlett 18i20 (Third gen) and Windows 10. The drivers are up to date. Thanks in advance!
  5. I'm having the same trouble and the drivers are up to date. Any advice?
  6. That's a great idea, to use an aux track. I will check it out. Thank you so much!
  7. Yep. That would be the best option, but cant afford one right now. Thank you anyways!
  8. Hi guys! I've been thinking about recording my own podcast, and I can't figure out how to mute a track while I'm recording. Is there a way to do this on Cakewalk? For example, I will use 2 mics and I will use music sometimes, so when the music is playing I want to mute my mics while I'm recording and not in post-production, just to save some time. I'm using a Scarlett 18i20 third generation so I can use its playback function to record the songs I'm playing on the pc, but have no idea how to mute or unmute the inputs in real time. Thanks in advance!
  9. Hi guys. Here is a Grimes Remix competition. Here's the link where you can download the steams and upload your remix. Every submit will get a free $25 voucher for the Native Instruments online store. https://metapop.com/pages/promos/grimes-youll-miss-me-when-im-not-around ?p=1 Greetings!
  10. Sadly I'm getting the same trouble with the vst's you sent me. I use Windows 10, version 10.0.18362, I think i'ts the latest. The drivers for my Scarlett 18i20 are up to date. Thanks in advance!
  11. The name is Redtron_SE.dll and it has a folder that includes a few files too, and its 11MB(dll file). Thanks!
  12. Just tried both options, Wifi and Antivirus and nothing worked. But, what I discovered is that when I'm using the MME Driver Mode with Windows Audio drivers, I dont get the glitches. But as soon as I switch to the ASIO Drivers of the Scarlett 18i20 I start getting the audio trouble. Obviously I can't work with the windows drivers(since the latency and audio inputs and outputs).
  13. I've used a lot, but one of the most important for me is Redtron (a mellotron vst). I use only free vsts, or most of them at least are freebies. And I've used diferent buffer sizes, but most of the time 512 samples. I will try what you posted before and post an update!
  14. Disabling the effects didn't fix the glitches. I'm using a laptop, 1.8GHz, 8GB RAM. I'm also using an Scarlett 18i20 3rd gen in ASIO Mode. The project is in 48kHz and 24bits. Thank you for answering!
  15. Could you solve this problem? I've been having trouble with my 32bits vst's too. I get a lot of clicks when I play and it's not a matter of buffer size.
  16. Could you solve this issue? I've been experiencing some trouble with 32 bits vtst's too.
  17. Most of them dont have a 64bits version, and I can't afford Jbridge, I dont even have a credit card so thats why almost all my software is free. It's weird because a few updates before, they were all working just fine.
  18. They are in C:\Program Files (x86)\Vstplugins.
  19. Hi guys. I've been using some 32 bits vst's on cakewalk, and I've had a great experience. But just today after several months not using them, I opened Cakewalk and loaded a few vsts, and I had audio glitches with every 32 bits vst I used and everytime I played a note. This is the first time I've experienced this issue. I also tried with different buffer sizes and the glitches were less frequent with a bigger buffer, but still appeared. Any recommendation? Thanks in advance!
  20. Sorry but cant find the link
×
×
  • Create New...