Jump to content

Dušan Kovačević

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello there everyone, I'm a long time Cubase user, and have just recently switched to Cakewalk, because frankly I love its UI design and the fact its free. However, I'm having trouble setting up my Zoom R16 as a direct audio interface for Cakewalk. I checked the legacy forum on the subject, however my Cakewalk prefferences page does not have the options suggested by the posts. Cakewalk does recognize the audio interface, but displays them as 4 stereo inputs, rather than 8 mono, and a stereo output (as shown in the picture below). One of the posts on the legacy forum suggested that one needs to change the Playback and Record timing masters in the Driver settings to the Zoom driver, but the dropdown menu does not display that option (shown in pictures below). I would appreciate any suggestions on how to solve the problem. Much thanks in advance <3
  2. I can't firgure out if this question popped up before - if that is the case, I would appreciate if anyone can direct me to the appropriate thread. I wish to use sonar for live looping (in a similar fashion to ableton live) but anytime i set a loop and hit record, the midi notes just keep on overdubbing without playing the already recorded ones. Is there a setting that could change this or some sort of workaround? Thank you in advance for your answers.
×
×
  • Create New...