Jump to content

conwayt

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Folks , thanks to everyone who answered my call for help, the issue was just about saving the workspace as per the article here:- https://www.cakewalk.com/Documentation?product=Cakewalk&language=4&help=Lenses.1.html thanks again particularly Mark McLeod.
  2. Hi, I too have this issue. I run two screens with the Left one showing a Track View and the Right one displaying the Console View, etc. If I save a project and then open it at a later time/date the view defaults to just my main screen and I have to undock the console view and reposition it every time. Most annoying and time wasting. Regards and TIA for any solutions.
  3. Hi, I've discovered a problem in Cakewalk that occurs when using a rewire device, in my case it's Reason and specifically the NN-XT sampler. I have Cakewalk set up to record some vocals to a stereo audio track, the vocals are sung to a midi track being sent to the NN-XT sampler loaded with the default B GrandPiano. I have a 1 bar count in set up in Preferences->Metronome. When I hit the spacebar to just playback the song the piano plays fine but when I arm an audio track and hit R to record the piano does not play. The recording is working but I cant hear the piano that I'm singing along to which makes things a bit difficult. (Apologies if this has been reported before, despite searching I cant fine an answer). If I turn off the 1 bar count in and hit R to record the piano plays back fine and, as before, I can record ok. Turning the 1 bar count in back on disables the rewire piano again so the issue is repeatable. I'm assuming this is a bug in the implementation of the rewire protocol. Is anyone else able to duplicate this and how can I report it to Bandlab for a fix? Thanks in advance.
  4. Been here since the Good Old DoS Days and it keeps getting better. Why use anything else? πŸ˜πŸ‘πŸ»πŸ‘πŸΏπŸ‘
Γ—
Γ—
  • Create New...