Jump to content

Sebastián Cordovés

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

3 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I reported this problem to Cakewalk support 6 months ago, after a month I received a mail asking if the problem was solved in the last upgrade, I explained everything again, and they told me that will pass the problem to the technical support (I don't know who was answering my report, I thought that technical issues were managed by technical support). Anyway, I didn't had any news since that... Just because I don't want... the problem is Cakewalk, it should work with modern hardware. Other DAWs and MIDI software works properly (I tried Ableton Live, Reaper, several synth editors, etc, all of them remembers the MIDI port configuration).
  2. But the multi-pot interface is USB? Because I think the problem is related to that (I used to have a parallel multi-pot MIDI interface and did not have the problem), but with USB, ports get mixed all the time, even if it is a multi port one. I have 2 Korg synths that have 2 ports each, and the order of those ports are mixed even if it is the only synth I'm using. But, I think for you, making ttsq.ini read only should work as you have only one USB device connected all time.
  3. The problem happens with MIDI ports of USB devices. If you don't have all the devices you used in the project or template turned on, Cawalk just shift all port assignmets. Even if you turn all the devices on, sometimes Cakewalk just mix all the inputs and outputs. For this particular case somebody told me that setting ttsq.ini to read only after stting things up will keep the order of the ports, and it works to some extent, but if you have one device turned off, everything gets messed up again. Check my original post (and the steps for make ttsq.ini read only):
  4. Hi, I have a topic about MIDI input ports being messed, for almost a year... Some months ago I contacted Cakewalk support and exchanged a few mails with them but I haven't much news about it. May be you can contact them to make some pressure
  5. OK, I wrote a note directly to Cakewalk support, lets see what they say....
  6. Hi all, I come back to ask if this problem can be solved. Setting ttseq.ini to read only is not very helpful. It makes Cakewalk sets the ports in the correct order, but only helps when I turn on all the synths, because as soon as I have one turned off the MIDI routing becomes a mess... (as I explained in the first post). I know this can be solved because I have several other MIDI software that works properly and remembers the MIDI port assignments. I don't know if it is a more direct way to make a feature request (or should I call it bug report?) to Cakewalk/Bandlab.
  7. Thank you Kevin, I will try that. If it works it will do my life a lot easier
  8. Hi: I'm a long time Cakewalk user. In the past I used to have a multi port MIDI interface (now obsolete) and connect all my synths there. Now I don't have that MIDI interface anymore and, as most modern synths have USB MIDI, I connect all my synths directly to the computer. The problem is that not always want to use all my synth, sometimes I just turn on a single one and Cakewalk just mess all MIDI port selection on the MIDI tracks. The MIDI data (notes, etc) is sent to the wrong synths. I have to set the MIDI port for every MIDI track every time. Even if I turn on all my synths, sometimes Cakewalk change the order of MIDI ports and again I have to set the MIDI port for every MIDI track. Same happens when sending MIDI clock to my drum machine, after opening a saved project the MIDI ports are in a different order and the MIDI clock is sent to a different port so my drum machine doesn't start. Also if I have set an instrument definition for a MIDI port, I lost that assignment... So, please make Cakewalk remember the MIDI port settings. If I have a MIDI track and the MIDI port output is set to a MIDI port named SynthX (all my MIDI ports have the name of the synth), next time I open the project that track should be assigned to the MIDI port SynthX, and if that MIDI port is not available (not connected), should be routed to a dummy MIDI port, not to other MIDI port, if I want to route that MIDI data to another MIDI port I will do it myself manually (letting Cakewalk choose a random MIDI port doesn't help). Thank you!
×
×
  • Create New...