Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. rejkmackan

    adjusting crossfade bug

    I think the cause here might be that you have muted clips that affects the cross fade. You might have muted clips if you have done multiple recordings with the recording mode: Comping. The muted clips are shown in the take lanes. If this is the cause, I think this is very annoying and should be prioritized by the Cakewalk developers, and fix so muted clips don't affect the cross fade.
  2. OK, I get it. I had the setting to not show muted clips. That made it more confusing for me. However, locking the muted clip doesn't help with my problem, since the clip I want to crossfade isn't locked and still reacts to the locked muted clip. This results in a feature request from me: To make auto crossfade not react to muted clips. The reason I want to be able to do this is the following work flow: 1) Record several takes, in take lanes 2) Choose the best parts of the takes from take lanes. 3) Collapse the take lanes and adjust details in timing by cutting the resulting clip and moving parts around with auto crossfade activated. And I still want to be able to change my mind when doing this and change what take to use. This isn't possible if I need to delete all the muted clips before starting to fine tune timing in step 3). Instead I can create a duplicate of the track where I clear out all the muted clips, but if I do this it is quite difficult to audition and reactivate a muted clip when it is located in another track.
  3. No, that's a great tip as long as there are no folders in the console view. Thanks!
  4. A clarification: it is the clips in the take lanes that are muted in this case, not the take lane itself. Not sure if that was clear. I don't understand what you mean by locking the clip data. Is it the Flatten Comp-functionality, the muted clips that should be locked, or something else? Edit: The behavior I have a problem with is actually very strange when the take lanes are hidden, because the muted clips that influence the crossfade aren't even visible then.
  5. I would like to have the option of showing folders also in the Cakewalk console view, so I can easily hide the tracks I'm currently not interested in.
  6. Don't know if this is a feature request, a bug or a user error. When I have a situation with recorded content in several take lanes, I would like the auto crossfade to disregard any content in muted clips in take lanes. The problem I experience is created by doing the following. 1) Use auto crossfade 2) Split a clip in two, and decide which one of the parts to move (later) 3) Expand the take lanes. Make sure you have a muted clip in a take lane, with its edge inside of the clip you have decided not to move. Collapse the take lanes. 4) Move the part you decided to move towards the other clip, triggering a crossfade. Move it past the edge of the muted clip. 5) Watch how fades are created across the whole clip because of the muted clip, instead of only a neat crossfade between the two unmuted clips.
  7. That's too bad. I wanted to make it more obvious that the effects are not active when the rack is in bypass.
  8. Is there a way to customize the color of the effects when the whole effect rack is bypassed. There is a setting for a bypassed effect, but it is not used when the whole effect rack is bypassed. I can see that the effects gets slightly darker in the Tungsten theme, but hos sure where this color comes from, or if it is some kind of overlay.
  • Create New...