Jump to content

dscoyne

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thanks, pretty sure I did that but I'll try again.
  2. When setting an area on the time line to Punch in an overwrite on a vocal. I then turn on the record button for that track, and back up the cursor to give myself a head start in singing the line. The problem is that it starts recording from where I start, not only in the Punch area. As I understand it, it is not supposed to start recording until it gets to the Punch area, but it is overwriting the good stuff before the Punch area. I am using Sonar Platinum, Win 10. Any ideas why this might be happening? Thanks.
  3. Thanks for reply, but I have not seen any panning to either side indicated in the Inspector. Continue to have the problem.
  4. On playing back a vocal recording, I'm hearing consistent crackling in the background. I am still using Sonar Platinum 64, and will probably download CbB based on all the positive comments, but right now this is a problem I have never encountered before, and want to finish this project. I'm using the same mic as previously without problems. In looking at the Inspector for that track, I see that the vertical meter is divided in two. The meter on the right side is clipping; the one on the left is not close to clipping. I don't understand the purpose of two sides to that meter which indicate different decibels. So I have 3 questions: Is the clipping probably the reason for the crackling sound? What are the 2 sides of that meter each indicating? What suggestions do you have to get rid of the crackling? Thanks for any help.
  5. I finally just started using CbB; had stayed with SPlat. I thought that with a new program install that it might get rid of a problem I have been suffering with. But nooooooo. I have been trying to add a vocal to a song after producing the instrumental backing. But it crashes in the middle of playback with an "unhandled exception" error. This usually happens on the second playback. And I find it also happens on previous songs which were okay when originally produced. The error message states: "Module: c\program files\cakewalk\vstplugins\Dimension Pro\Dimension Pro x64.dll." That makes me wonder if the problem is with DM Pro rather than Cakewalk. However, I noticed at least one time it referred to TTS-1. I wonder if this could be caused by a computer cleanup program I subscribed to called "System Mechanic." Right after I purchased it, I saw it automatically cleaning the computer, including the registry. I never had this problem with Sonar before that, but I can't directly relate it. What should I do to be able to use either Sonar or Cakewalk? Right now, both are useless. Maybe at least a new installation of DM Pro? Any help much appreciated.
  6. dscoyne

    Sonar Platinum crashing

    scook, sorry for delay in responding.....been away. Yes, I had to okay sending the dump to BandLab. Don't know if that does any good. I got the same sort of crash using TTS-1. I'm wondering if I should reinstall Sonar. If I did that, would I have to remove the existing program? And maybe I should install Cakewalk by Bandlab, I think I read that that can be done alongside Sonar Platinum. There are some things in Sonar that I regularly use, like the Vocal 64. Can you tell me if Cakewalk by Bandlab has that? Thanks for any further help.
  7. dscoyne

    Sonar Platinum crashing

    I have not downloaded CbB yet. Am just getting back to using Platinum on a project, but it crashes constantly, with fault (fatal) error messages, both when trying to export audio as a wave file, or just playing back tracks. I recently purchased System Mechanic software and found that it automatically was "fixing" my computer, including cleaning the registry. I wonder if that might have something to do with my problem. I'm wondering if I need to reinstall Platinum, and if that would fix it. The module where the errors occurred was indicated as "cakewalk\vstplugins\Dimension Pro\Dimension Pro x64.dll." Crash dump files were forwarded to Bandlab. Any help to be able to get back to work would be much appreciated!
  8. I am working on a project in Sonar Platinum and I find that as I make some changes and want to edit the waveform in the clip pane, the numbers in the timeline marking the bars in the song have gone away. Frustrating! Any idea why this would be happening and how I can get them back? Thanks.
×
×
  • Create New...