Jump to content

Mike Slinn

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

4 Neutral
  1. Thanks Freyja. Your suggestion would make for an interesting howto YouTube video.
  2. After I reinstalled Windows 10 and Cakewalk everything worked properly.
  3. Thanks Sidney, I tried MConvolutionEZ. I like that it works from an impulse response file. I found some here: http://cksde.com/p_6_250.htm. Hopefully I can find an impulse response file that is similar to the large cavern I want to model (300' high, with many attached tunnels and other caverns), or I need to learn how to create my own impluse response file. BTW, I for Sonitus plugins I put delay before reverb.
  4. I want to simulate the effect of having a microphone in a very large underground cavern. Seems like at least one delay and echo setting would be required, maybe more. Which order should I place the echo and delay? Echo first, then delay? Other way around? More than one delay? What settings would be most convincing? Thanks, Mike
  5. Laptop #1 Start Cakewalk on an empty project Select menu Insert / Soft Synth / SI Drumkit Insert Soft Synth Options dialog appears. A new track is made. Life is good. Laptop #2 Start Cakewalk on an empty project Select menu Insert / Soft Synth / SI Drumkit Nothing happens. No dialog. No new track. Why? I deinstalled Cakewalk and the instruments on laptop #2, but after reinstalling the problem was unchanged. Is there a global parameter somewhere that needs jiggling? No other SI instrument on laptop #2 has this problem; all of the others show the Insert Soft Synth Options dialog. I edited the Cakewalk project with laptop #1 and added the SI Drums soft synth with these options: 2 tracks were created, as expected: I saved the project and opened it with laptop #2. The new tracks appeared and worked. The original problem remains. I don't want to have to use laptop #1 every time I need to add drums to a project. Thanks, Mike
  6. I updated the docs here. As you can see, although the Korg nanoKONTROL driver reports as corrupt, it works fine.
  7. Sounds easy enough, but the specifics are not so obvious to me. The presets drop-down list does not have an entry for the original nanoKontrol, unfortunately. Wish it was present! I see a funny button at the top right of the ACT-MIDI-Controller-1 dialog box labeled ACT. Clicking makes it turns blue and that seems to initiate learn mode. The help text and images do not match what I see in this dialog box. Buried in the F1 help text are these paragraphs (they should be shown near the top of the help instead): The above tells me that the learning mechanism should work similarly for Cakewalk and Ableton, assuming that the DAW transport resides in an automatable plug-in. Unfortunately, I don't think MIDI data from the nanoKontrol is reaching Cakewalk for some reason. The docs do not mention what happens when data is received; presumably some sort of user feedback is presented that should make it obvious that data has been received. If true, what should I expect to see? Update: Ableton does not see MIDI data either. I ran the Uninstall Korg USB MIDI Device program, and saw that the driver was corrupted. Uninstalling and reinstalling results in a corrupted driver again. That is clearly the first problem to solve. Suggestions? Also, the nanoKontrol has a Scene button, and it is unclear to me if it affects the generated MIDI data. I tried all 4 scenes, and pushed the Stop transport button for each scene. Thanks, Mike
  8. Is it possible for a version 1 Korg nanoKontrol to work with Cakewalk on Windows 10? I've done this with Ableton Live 9 on Windows 7, and it was easy. I am now running Windows 10 Pro with all updates on a new laptop. Thanks, Mike
×
×
  • Create New...