Jump to content

Richard L. Baumann

Members
  • Content Count

    2
  • Joined

  • Last visited

Everything posted by Richard L. Baumann

  1. The attached MIDI file opens in Cakewalk for Bandlab. It consists of only one short track that has no events other than note events, as evidenced by Event List view. At about three seconds into the clip, the tempo slows down. I haven't been able to find anything in any view that would seem to have anything to do with tempo setting. Can anyone see anything that could cause the tempo change? Johnny's song original.mid P.S. When it is opened in any other application that plays MIDI files, such as Windows Media Player or VLC media player, it also slows down. So the problem doesn't seem to be something in Cakewalk by Bandlab, but Cakewalk provides the clearest views of the MIDI file in several different windows, including Event List view, where anything problematic about the file itself would be expected to be visible, but nothing shows up. Very puzzling.
  2. I haven't found this topic or anything similar to it in any of the forums, so I'm hoping that this is the proper place to post it. What is happening is that after I boot up my Windows 10 64-bit laptop, at any time afterwards if I try to open a *.cwp file or a *.mid file, the file opens successfully in Cakewalk by Bandlab. If I then close the Cakewalk session and then attempt to launch it at any time thereafter in the same Windows session, nothing happens. There is no response. Double-clicking on any file that Cakewalk normally opens causes nothing to happen, and attempting to launch Cakewalk from the Start menu also causes nothing to happen. If I then reboot Windows and try either of these options again, Cakewalk successfully opens and loads the file if a file had been double-clicked. But then any subsequent attempt to re-open any other file associated with Cakewalk, or Cakewalk itself, again leads to no action. I've studied this thoroughly and have concluded that I can open Cakewalk by Bandlab only one time per session. Has anyone else encountered this problem, and if so, did you find a fix for it?
×
×
  • Create New...