Jump to content

George Cowan

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

2 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank You Both - fixed. Excellent video John.
  2. Hi, How do I save my "customised" control bar so that it is my default control bar set up that is launched for a) a NEW project b) any Existing Project that I am working on. I know how to customise the Control Bar every time I now launch Cakewalk i.e. the start up screen pre project defaults to a standard CW BL - Control Bar which I then have to modify to my taste. I might besuffering from "old man itis" but any help would be appreciated I'm on the latest version- build 2021 12 102 - 64 bit. For info - my old PC (with the Cwalk Blab prior version) still retains my customised Control Bar on launch - to my knowledge I've never had this issue before regards George
  3. Hi guys - thanks for your help. Its been a false trail I was following - but due to your input - it got on the right track. I forgot that in 2017 - I was running low onC drive disk . I installed the Rapture Pro data , progs etc on my E DRIVE and pointed the CWBL launch at the E drive . I've found the missing R PRO samples on E drive which are accessed from my old computer running CWBL I 'll repeat the process for my new computer and get back Oldmanitis !! thanks again G PS - png upload working - an example below . I think - possibly - the 4.88 MB limit is a cumulative size of pics loaded within a session (?) . with Deleted files within the session not subtracted - I deleted a few yesterday . Pure speculation on my behalf .
  4. Thanks SCOOK… I have still got the old pc. I’ll carry out the “copy” instructions tomorrow and revert. Hopefully I won’t have to use the photo upload but it’s a good workround. Cheers George
  5. Getting issues regarding missing "Programs" in the Dim Pro Rapture world. Getting very frustrated as I have spent 2 hours trying to attach screenshots of theissues - comparing my old pc and me new pc - however I am unable to show 3 screenshots Total 3.3 mb because max total size of 4.88mb is breeched - it ISN't. Unfortunately 3 " missing"screenshots show 1 - my 2013 pc with the latest BandLAB Sonar version showing programs I have used since 2016 including for example the Rap Pro Full Strings tender. 2 - This and other Rap progs are not available to me on my new PC 2021 again with the latest Bandlab downloaded 3 - I have re installed Rapture session from My Products again yesterday - still no joy. I had a screen shot of MY Products to show my ownership list - I now require the the re-instatement of these programs to complete recent work tasks. HELP!...don't know what to do - these Programs have been used by myself in projects for years. Going to my bed regards George
  6. Hi can you help.. DIM PRO 5 v1.5 - I am trying to register it against my new PC but I'm caught in a frustrating, recurring Dim Pro Registration loop. Actions so far.... I downloaded DP 1.5 from My Products from command center. DP5 launches and works fine on my new computer BUT on launch it initiates with 30 day time bomb message asking me to Register the product. - It is now at 23 days and counting. Numerous times - I've tried registering the CWDM150763349901618 serial number code ( shown by clicking on the DIMENSION PRO TEXT) against the 16 alpha numeric Registration Code ( i.e. XXXX - XXXX-XXXX-XXXX code format stored in "My products " against CWDM150763349901618 ). I do this by copying the 16 alpha numeric Registration Cod pasting it into the required registration code field . I get an "Invalid registration Code warning etc ". Something appears to be cross wired. NOTE : Its early days but so far all other CW BL functionality on the new PC appears to be stable - so far it is only DIM PRO5 that i've encountered any issues with. Any suggestions? Additional info - I've used Sonar CW BL for 20 years plus - Still using a second PC from 2013 - DIM Pro etc all working fine ( including registration). - In Sept 2019 I bought a HP PC that I installed CW Sonar BL etc onto successfully (including Dim Pro 5). I used this HP PC successfully for a few years but I had to return this PC to HP under warranty in Sept 2021 as it it had developed Overheating issues. I was advised not to use it and return it to HP . My "un-educated" thoughts on possible issues - solutions 1) Has Dim pro got a max number of computers it can be registered against (ie 2 ?) and if so is it possible DIM PRO 5 has still got a registration in command Centre against that HP pc that needs to be cleared? * (* The last point was brought up as - I had this issue with Melodyne this week due to HP computer still be registered on the Melodyne 2 PC license against it. Melodyne support kindly deleted the HP ref and freed up the second license ). 2) Has the registry got screwed up in some way regarding Dim Pro and I need to uninstall re-install Dim Pro with guidance from you guys ? Look forward to your response.
  7. Thanks SCook. I had a " pain free " night working away for a couple of hours. The components mismatch still appeared on launch (see photo above) on reboot of CWBL .I take the continue option and haven't seen any issues. "Smooth trial " worked fine throughout the session. I'll take your advice above on the update CWBL update process in future . Thanks again George
  8. Hi SCook Thanks for getting back so soon. I rebooted and CWBL app reappeared icon reappeared on Win 10 home screen. Clicked on it and it launched . Screenshot below 2019 .12 build 26. I'ts worked for an hour with "smooth" trial working fine. Not done heavy lifting on it but will hammer it later tonight. Haven't seen any issues so far . Still a bit concerned about using Bandlab Assistant for CWBL updates on my machine . Is BL Assistant actually needed for updates if the option to update CWBL is available from the CW BL launch message ? Assuming it is still required - is there a comprehensive uninstall process that I can use on BL Assistant.Followed by a clean reinstall in case it's still buggy? Thanks George
  9. Hi , Tried to update to latest version of CWBL via Assistant. Assistant error shown in Photo below basically its a Movefile 183 when trying to run the VSTSCAN.exe. I've tried to run it twice it failed and chose the abort /roll back option.. CWBL now not available in ,my win 10. Any thoughts.... ] Back ground - 2 wildcards in the last few days that may (or may not be) relevant. 1) New Trial software …. Last night - pre update of CWBL - I downloaded the latest version of Sooth 2 on 20 day trial which uses an Ilok manager which I have installed. I worked on CWBL with Sooth successfully for a few hours (this was on CWBL Previous Version ) . I had the CWBL version latest update failure this morning 2) Bandlab Assistant issues when updating from within CWBL from the DAW message... I always try to update to the latest version CWBL from the CWBL update message that is shown on launch of the CWBL DAW. Infrequently this method has failed ( including the latest update) normally the message will inform me to reinstall BL assistant and run the update from BL Assistant - again I've had problems with the Reinstall BA process not working first time but usually I get it to work eventually as it did today. Normally this allows me to eventually update successfully CWBL from BL Assistant but Not Today as the message attached shows.. thanks George
  10. Thanks .... I'll follow the process you indicated and revert if there's any issues. George
  11. Hi I need some guidance on Uninstall /Re install Sonar Platinum on my new PC I’ve installed Sonar Platinum a few months ago on my new PC with great help from the support team. I have not installed Bandlab yet .... Why - I continue to get intermittent issues with BReverb and possibly some other old plugins on Cakewalk projects ( they run ok on my old computer). I have had this message on a BReverb fault intermittently... ——————— ————————- BREVERRB 2 Cakewalk error Installation corrupted The database of factory presets is missing . Run the installer again to fix the problem “ ———————- ———————————————- Note - Numerous CW plus 3rd party products are working fine so far So my questions .... I think I need to Unistall / Reinstall Sonar Platinum from my Cakewalk Control Centre. account - is that what you would recommend? if so can you send me a link to the recommended process. I noticed from some threads there are potential registry clean ups I might have to carry out to ensure a clean re install is that correct? If so , I’s there documentation of the uninstall / reinstall that you can recommend? Note :I’m still using my old pc for outstanding projects so it’s not stopping me working But I need to move on . Thanks again regards George Please note I initially posted this on my previous thread in September. Apologies ...please ignore the identical request .
  12. Hi Apologies for reopening this thread . I need some guidance on Uninstall /Re install from Sonar on my new PC . Recap.... I’ve installed Sonar Platinum a few months ago on my new PC . I have not installed Bandlab yet Why - I continue to get intermittent issues with BReverb and possibly some other old plugins on projects that run ok on my old computer I have had this message on a BReverb fault intermittently... BREVERRB 2 Cakewalk error Installation corrupted The database of factory presets is missing . Run the installer again to fix the problem “ Numerous Other 3rd party products are working fine so far So my questions .... I think I need to Unistall / Reinstall Sonar Platinum from my Cakewalk account - is that what you would recommend? I noticed there are potential registry clean ups I might have to carry out to ensure a clean re install is that correct? If so , I’s there documentation of the uninstall / reinstall that you can recommend? Note :I’m still using my old pc for outstanding projects so it’s not stopping me working But I need to move on . regards George Sent from my iPad
  13. Hi, Got the Trumpets file back and working fine. Thank You all very much for your help. I really appreciate it George
  14. Hi I have Sonar Platinum. I will run Dim Pro installers from Cakewalk Command Centre . Am I correct in thinking that there is No Uninstall requirement that I need to handle in the process? Thanks George
×
×
  • Create New...