Jump to content

schnibbelkram

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by schnibbelkram

  1. No, the interface appears in midi devices and is checked, as i wrote in my post. The Interface is also set as midi in and out to the track. i don`t use any othr daws but cakewalk.
  2. Hey guys, I own a Minilogue XD and a Monologue. I have a Steinberg UR 22 Interface. Both Synthies don`t send midi in to cakewalk , neither via usb or when connected via a midi cable with the interface, so i thought this would be a Korg (driver) problem. 2 Days ago i got a Roland alpha juno 1 - and the same problem appeares. No midi signal received by cakewalk. it works the other way around though with all of my modules/rack mount synth ( Prophet 08, Kawai K1+K4 , Roland U220, Korg M3R) ; i can send midi to them via cakewalk (but with some anoying latency issues). Try to find an answer online ,but did not find anything. Any ideas ? I know i have to enable/check them in "midi devices", but when connected via interface, it`s the interface that needs to be checked, and of course it is.
  3. ok thanks, but this method seems quite complicated. Will Bandlab fix this issue in an update ? Are you working for bandlab ?
  4. "open a command windows as administrator in the location where the plug-in is installed" I could not find how to do that in Win7 64bit, at a specific location. Sure i can open it via the explorer, but how do i do it in a folder, where the plugin is located ?
  5. how do i do it? I istalled midi fx in both midi fx and vst folders, but cakewalk does not find them.
  6. Well, if you , a cakewalk "nerd" , doesn`t know one, how would i find one. I`m happy when i can use the basic features of Cakewalk on my own , without asking a question in the forum every two minutes , and on top of it also not in my mother tongue, wich doesn`t make things easier... thanks for your patience ,time and effort anyway, scook .
  7. So , actually there is no way around it ?
  8. clear so far, but i can only check one fx at the track output, not several fx as i want to.
  9. So, i have cloned the midi clip, 2 midi clips in 1 track now. Chose bounce again. Still can only send it to 1 fx at a time.
  10. I marked the Clip i want to copy/paste, but when i go to paste special it is not "activated" , the letters are not black but grey and i can`t use it. EDIT: Nevermind, i forgot to copy the clip first... I`M CONFUSED !!! 😕
  11. I marked 2 clips in seperate tracks, did as seen in the screenshot - nothing happend.
  12. Ok, tried to figure this out via the documentation, but i just don`t understand it : "Click the Track view Clips menu and choose Bounce to Clip(s)" Can somebody make a screenshot for me about this, cause i can`t find "Bounce to Clip(s)" in the Track view. Maybe i`m blind, maybe the german translation of the programm is bad in this case, or my english is :-/
  13. Well, its a pretty simple song i made with children, and the melody for all singers is the same. What i want to do is have ONE Midi clip with the midi data of the melody, from where i can send it to every (autotune fx ) vocal track for the different singers/takes . Is that possible. As far as is understood your last post, there has to be a midi track for each audio track ,at least with the first method ?
  14. Ok, so i downloaded a new Version of Gsnap, but the results are not a 100% sadisfying to me. Downloading the MFreeFXBundle right now. @skook: I got it to work, but i haven`t found out how to route the midi track to several vocal/audio tracks with the autotune vst/effect. I can only send it to one track. Do i have to create a own midi track for each voice track? I guess there is a better way, right?
  15. Got myself a nice (used) Waldorf Rocket. Love the sound, love the symplicity - but there`s a strange problem when connected to Cakewalk : It can be played ,but the parameters (filter, lfo, osc ...) won`t work/ i can´t adjust them. I`m turning the knobs, nothing happens. When cakewalk is closed, and i unplug and reconnect the rocket again (USB), it works ; 2 times it also worked in cakewalk. I contacted Waldorf ,but the awnser did not help me. Also they wrote that several of their synth have problems working propperly in cakewalk. So maybe this forum is the right place to ask for help to solve this issue. I own several hardware synth, and none of them behave like this. Regards
  16. ...and it seems that it only works with 64bit vst`s ?
  17. Hey folks, i`m trying to route/send notes from a midi channel to a vst (Kerovee) for autotuning vocals . Couldn`t find any Info how to do that. Does Cakewalk have it`s own autotune effect by the way? Regards
  18. Yeah , now i found it. Since im runnig cakewalk in german, i always have to translate first , so its sometimes not that easy to figure out the name of the function in german. Thx for the help!
  19. Hey, still could not figure out what exactly to do to solve this. The Project is at a 75 BPM, but the loop is at 150 BPM . I was not able to change the loops BPM to 75. Im not able to pull the fle ,so that it gets looped. Still when i check the loop function box its getting time stretched to half the tempo. I recorded the audio file by myself directly in to cakewalk with a hardware synth at 75 BPM.
  20. When i try to loop an audio track ,the file transforms to twice the length but also half the tempo; so it is not getting looped. Could not figure out why :-/. Please help.
  21. Thank you, problem solved ! It was the buffer. Cheers !
  22. Hey folks, i have the following issue. In ervery project i load , cakewalk will not playback some of the midi notes in several tracks. So i always have gaps in my melodies, drum patterns ect. I had some latency issues a short time ago, and i "played" around with the references to fix that . So i guess that the issue has something to do with that. But i have no idea what exactly causes this problem. Please help !
  23. How do i set the sample rate of windows?
  24. Yes, input echo is enabled. I have a Steinberg UR 22. Not sure what you mean by software mixer. As far as is know you can only adjust the sample rate and buffer size. I forgot to mention that windows is telling me that speakers /mic (Line in) are not connected, even though they are. Hearing audio from the PC or my korg monologue (connected via line in of the UR22) works flawless.
×
×
  • Create New...