Jump to content

harleygnuya

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Cakewalk SONAR Platinum v23.10.0, Windows 10 Pro 64 Project is attempting to align an already-existing MIDI file with an mp3 file containing an audio recording of the original song. I opened the MIDI file in Cakewalk, then added an audio track and dropped the mp3 file into it. I then manually adjusted the whole clip in Track 1 so that it aligned with a pickup drum beat in Track 12 at MBT 3:04:000, so that I have a single point where all tracks align perfectly. The problem I'm having is that it appears as if the MIDI tracks are staying in the same relationship to the audio track when I set the project tempo to match Track 1's audio tempo. I've tried the following techniques: 1) Set measure/beat to now - Result: Project grid adjusts to audio clip tempo map, but MIDI tracks stay in their same relationship to the audio track, rather than moving with the grid. 2) AutoSnap Set Project from Clip - Same result as 1, above. 3) Melodyne - Application analyzed the audio, but got hung up when actually adjusting the audio. I let it run for as long as 10 minutes and it stayed locked up the whole time. I finally exited Cakewalk by clicking on the X in the upper right corner. Here's what the screen looks like before I try 1 or 2: Notice the position of events at Project MBT 8:1:000 in Tracks 6 & 7 relative to the wave forms in Track one at Beat Marker 8:1. Now, here's how it looks after: What I was expecting was that Project MBT 8:1:000 would align with Beat Marker 8:1, which it did, and that the events in Tracks 6 & 7 would line up with Project MBT 8:1:000; but, it appears that Tracks 6 & 7 have maintained their relationship with Track 1, rather than moving with the grid. All the MIDI tracks are acting this way. My first thought was that, perhaps, the MIDI clips' time bases were set to Absolute, but I checked them and they're all set to Musical. A check of the audio clip in Track 1 shows it to be set to Musical also. I've spent the entire afternoon and into the evening trying to get this to work. Any ideas? Thanks, Ken
  2. Yes, I was in the process of mixing when I decided to add something to one of the vocal tracks. I was using the Neutron so that I could adjust EQ on each of the tracks if needed, from Total Balance Control in the Mix bus. Thanks for the suggestion to bounce the tracks.
  3. harleygnuya

    Input Echo Latency

    Cakewalk SONAR Platinum 23.10.0, Windows 10 Pro 64, Numerous VSTx plugins ASIO through MOTU Traveler mk3, 44.1k, 16b, 256 samples/buffer When I record on track 5 using input echo, I get a significant delay (~1 sec +) in my headphones, which I know is not surprising. But here's the fun part: To get rid of the delay, I have to turn off FX on tracks 5 & 6 and bus E. Turning off anything less than all three makes no noticeable change in the delay. If I leave any of those FX's turned on , I still get the delay. Even if I leave one of those FX's turned on, but turn off each of the plug-ins within it , I still get the delay. My first question is, is this normal/expected behavior? Why is there no noticeable change in the delay when I turn off a plug-in? Why does it require me to turn off all three FX's in order to get rid of the delay? I would think that I would notice some kind of change as I remove plug-ins and/or turn off FX's, but I don't, until all three are off. And if I have to turn off those three, how come I don't have to turn off any of the others? As I said, I can live with doing this when I record, I'm just trying to look under the covers a bit and understand what's going on to make it work this way. Any ideas? Thanks, Ken
×
×
  • Create New...