Jump to content

Kenneth Doerbecker

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Kenneth Doerbecker

  1. Kenneth Doerbecker

    Recorded Track cut short

    Strange new problem. When I record an audio track all seems to work OK. When I play it back, the last part of it is cut off, missing, just gone from the clip. Anyone have any ideas.
  2. I'm playing back recorded tracks through my XR18 mixer connected via USB 2.0. When I hit stop or pause, the mixer for channel 2 on the XR18 goes to 0. Also the pan control goes hard left. This happens every time. I'm not even using track 2 o n the mixer. This does not happen when I use my old copy of Sonar x1.
  3. Error message is "audio device not available" when opening existing projects created on prior versions of CW and with different ad converter and ASIO driver. Traced this back to Bit Depth settings. I used to record at 16 bits for CD compatibility and file size. My current config is CWbyBL connected to XR18 mixer. The bit depth setting is greyed out and can not be changed in CW but shows 24 . Sample rate is set to 48 on CW. When opening existing projects On the track control bar it shows 44.1/16. All this works if I use the MME drivers but there are quality of sound issues then and I prefer the ASIO drivers. So whats the deal here? I suspect that the ASIO drivers for the XR18 are only capable of 24 bit depth and CW can not, or will not, change that. Is that the case? If I re-import the audio tracks they all work but still show the old 44.1/16 settings on the control bar. Problem with that is I lose all the automation which is extensive for some projects. Anyone have a good handle on how this all interacts or a link to such an explanation. I'm not above RTFM, but there really is no manual that covers this stuff. Grrrrrrrrrrrrrr
  4. Kenneth Doerbecker

    CW changing fader and pan settings on XR18 mixer

    Thanks for your input. Sounded right, but that ended up not being the problem. I had an incompatibility between my driver bit depth settings and my recorded bit depth default settings. Once I corrected that this strange behavior stopped. And yes, I do believe I am in over my head. Thanks again
  5. Kenneth Doerbecker

    Bit Depth, Sample Rate and ASIO drivers

    Eurika, now I understand. Two different bit depth settings. I found the Recording Bit Dept setting under Audio Data and that changes the Transport display. Since you seem to know what you are talking about, any suggestions on what these should be set to for both compatibility and quality issues given that my driver only supports 24 bit? Also what is Render Bit Depth and how does that fit in? If a previous project was recorded at 16 and I import the tracks with import audio set to 24, will it convert automatically during the import process? Sorry to bother you but you solved a VERY perplexing problem for me. Thank you, Thank you, Thank you, Thank you,
  6. Kenneth Doerbecker

    USB drivers with a Behringer XR18

    Uninstalled both Cakewalk and Behringer ASIO drivers. Reinstalled ASIO first, then Cakewalk. All works now. Thanks guys...
  7. Kenneth Doerbecker

    USB drivers with a Behringer XR18

    CW/BL was working OK until I discovered that if I play back a track that is still armed, the audio gets garbled after a few seconds. If I stop and start it again from the same spot its ok for another few seconds. Discovered that this doesn't not happen if I disarm the track. Sounded like a typical USB driver issue so I checked and found our BL was using MME. I installed Asio4All and can set the driver up but none of the XR18 channels show up. They do if I set it to MDW but then I get a driver unusable message. Any thoughts? If you you are using an XR18 what is your setup?
  8. Kenneth Doerbecker

    Recorded Track cut short

    Overwrite mode Store Takes in a single track Create new lanes in overlap New Takes on Top Do not group tracks
  9. Kenneth Doerbecker

    Recorded Track cut short

    Finally got to circle back and spend some time on this. New info; 1 - Stop at Project end is not selected 2 - The underlying wav file is complete right up to the end, its just the view of it in the track that is missing the end. 3 - If you then import the wav file to a new track, it does show completely. 4 - I created a new project from scrap, same behavior. 5 - My old copy of Sonar x1 is working correctly.
  10. Kenneth Doerbecker

    USB drivers with a Behringer XR18

    Sorry, WDM not MDW
  11. Kenneth Doerbecker

    Recorded Track cut short

    Both loop and punch are turned off. The recording continues until you hit stop. But, once you return to the start, the end of the clip is truncated. And you can't grab the end and pull it out, its blank behind it. Weird. I tried creating a new track in a new project but get the same thing.
×