Jump to content

Matt Burnside

Members
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by Matt Burnside

  1. Hi guys, think there may be a serious issue with what spitfire seems to be doing to my PC. This was happening earlier this year and now I have same problem with another Spitfire plugin. The worst part about this is after the series of crashes I have got from the plugin when trying to add it to a project it somehow also makes iLok license manager start seeing my computer as a new machine so now I can't use anything. Just been back through my emails about the last time this happened and sure enough the last time iLok had seen the computer was the date I'd installed and had issues with the BBC Orchestra plugin. Now I have the same issue again last week after installing the original felt piano by spitfire and had to use up the second license of all plugins to get up and running. Then to top it off today after these crashes to try and get the logs for the Bandlab employees it's happened again. This seems it must be linked to Spitfire as all three occasions are with their plugin crashes in Cakewalk. Has anyone else had this with iLok as it's driving me crazy, now I'll need to get in touch and wait on all the publishers resetting my licenses before I can do anything.
  2. @msmcleod spoke too soon with the Spitfire thing, worked once but crashing again now. Is this file the right one to send over to @Jonathan Sasor ? Video_11172020_065320.dmp
  3. Hey @msmcleod thanks so much for the reply unfortunately as you'll see in this little video I don't have that option enabled and still the synth rack pops up when inserting an instrument. With the Spitfire crashing problem I think I managed to fix this. Seems that just deleting the 32 bit dll for the plugin in the install folder sorted it. Must be something to do with having both the 32 bit and 64 bit ones there that caused it. Thanks for the help. 2020-11-17 06-48-21.mp4
  4. Anyone else finding the synth rack opens up on it's own when adding an instrument channel now? Only started since the update. Also has anyone got the Spitfire Originals Felt Piano plugin? Seems to crash Cakewalk as soon as I try to add it to a project.
  5. Proven this to be a Spitfire issue now, after uninstalling the program and reinstalling it's all good again. Thanks for all the help though guys!
  6. Thanks for your replys! Brand new project and crashes as soon as I click to add the plugin. I'll try uninstall it completely and reinstall.
  7. Hey guys, Not sure if anyone else could test this for me but I'm getting a full Cakewalk crash whenever I try to create an instrument track using Spitfires BBC orchestra. Has anyone else seen this problem and has anyone found a fix? Used to work fine until latest build as far as I'm aware. Any help much appreciated.
  8. Hey guys, just a quick question but in Cakewalk is there a way to equal out the velocity of performances in midi? I don't mean to set them all exactly the same but to tell a clip to say have a minimum velocity and a maximum so you still get the dynamics of a performance but can quickly edit all the extremes. Thanks in advance!
  9. What is the ThreadSchedulingMOdel set to in Cakewalk? I see you say you have checked this but which one are you sat at right now? I spent over a year replacing parts on computers and the actual soundcard to get around this problem with no joy at all until I stumbled upon this setting mentioned by someone here in the forums (I forget who) This one setting enabled me to go from 4 tracks with pops and crackling on 44.1, 24bit with my buffer at 1024 to 50 plus tracks all the plugins, 128 on the buffer and not a single pop or crackle. Mine was set to what I imagine is the default of 1, changed to 2 and instantly sorted it. Even allowed me to start using an old laptop with the same issue for off site recording which again handles things lovely when set to 2. I think this setting is absolutely vital to get right for the processor your computer is using.
  10. I would also find the current version of the UX1 driver and see if you can find the older version online, if it's indeed up to date. I used to have the UX2 and that gave me no end of problems, switched it out for a Scarlett and seems fine now after changing a few settings. Sounds like it must be the driver or the way cakewalk is using the driver, any pops, glitches or gaps in audio if you're just say watching Youtube or listening to music on the same setup?
  11. Hi Guys, Just picked up the Spitfire BBC plugin for some nice orchestra sounds and wondered if you had some tips on getting things sounding nice and authentic? Using midi and orchestra packages always sounds a little stale and rigid when I've played around with it in the past. One thing I was trying to use was the velocity randomise midi fx plugin. I can get this to randomise but the numbers seem to create velocities far under the minimum that I'm setting on the plugin once bounced to clip so I can see the velocity. Any tips, tricks or techniques you guys use would be great to know. Thanks
  12. Hey Fawudd, try this, go edit - preferences - configuration file and then thread scheduling model, I simply changed this value to 2 and I now have no pops and crackles. Let me know if you have any joy!
  13. Hey Bob, try this, go edit - preferences - configuration file and then thread scheduling model, I simply changed this value to 2 and I now have no pops and crackles. Let me know if you have any joy!
  14. Finally found the solution and was so simple. I've been asking about this problem for going on 3 years and not finding anything that seemed to remedy it for me even building a new PC. So the answer was to change the thread scheduling model to number 2 within Cakewalk, literally just that has completely stopped it. I even took one of my largest projects and duplicated all the tracks numerous times including the events and plugins until I had over 300 tracks loaded and playing, you know what sounds awful but no pops and glitches. I'm surprised nobody had suggested this to me in the past, maybe it's something that affects AMD processors more. Anyhow I'm super happy, if anyone else wants to try this just go edit - preferences - configuration file and then thread scheduling model, I simply changed this to 2. Thanks to everyone over the years who has given suggestions and help with this, all very much appreciated.
  15. Hi Guys, Posted here a few times regarding some severe pops glitches and drops in audio within cakewalk, had loads of advise already and ended up putting it down to some bad motherboard issues or drivers with my old PC. So i just had a brand new PC built up and again pops and drops. I'm now convinced this must be either something to do with the drivers for the Scarlett 2i2. Has anyone got any further advise or is anyone using the Scralett 2i2 and getting absolutely zero pops and drops? I was actually watching a video online last night and I see this guys seems to be getting the same pops. Few examples from his video of this happening. https://youtu.be/fVYbsCNHCXM?t=386 Now I kinda see why he may be getting the pops as he's obviously in Cakewalk and screen recording and streaming directly to twitch by the looks of things. I only ever use Cakewalk by itself and mine seems to be worse. The new PC is running the following: Processor (CPU)AMD Ryzen 9 3900X 12 Core CPU (3.8GHz-4.6GHz/70MB CACHE/AM4) MotherboardASUS® ROG STRIX B450-F GAMING (DDR4, USB 3.1, 6Gb/s) - RGB Ready! Memory (RAM)16GB Corsair VENGEANCE DDR4 3200MHz (2 x 8GB) Graphics Card6GB NVIDIA GEFORCE RTX 2060 - HDMI, DP - VR Ready! 1st Storage Drive1TB SEAGATE BARRACUDA SATA-III 3.5" HDD, 6GB/s, 7200RPM, 64MB CACHE 1st M.2 SSD Drive500GB SEAGATE FIRECUDA 520 GEN 4 PCIe NVMe (up to 5000MB/R, 2500MB/W) Any help would be much appreciated as I'm now tearing my hair out thinking of trying a new DAW Thanks guys!
  16. Thanks for the quick reply man, I think I'll just leave it in that case. It's just one project I'd used it on and completed but sounds like switching to another compressor will probably be quicker. Thanks again as always!
  17. Hey all, anyone any ideas how I can get the Cakewalk Compressor/Gate, It must have been a plugin on my old system from the original Cakewalk Sonar install but has not been added when installing CbB. Anyone got the answer would be much appreciated. Thanks
  18. Ask him for the number in brackets after the audio engine drop out message, this will tell you the problem. In fact if he clicks help on this message it will take him to a list of what each number means also, they're not always easy fixes or 100% but somewhere to start for sure.
  19. Hi Guys, This is probably something really easy that people do all the time but I've only ever had it working twice and can't ever seem to replicate the results. So if you don't know Scaler and Riffer are basically midi generating programs for finding chords and coming up with riffs. Can someone tell me how that instrument track in Cakewalk can then output the midi signal to my midi output. This should be something fairly easy to do but whilst fiddling the only way I think it worked was using patch points. Like I say I'm hoping this is a really easy solution as it's not something I need a lot but every now and again and I just can't seem to get it. Thanks in advance.
  20. Seen one thing twice now but just gone to try and replicate and I can't. Was a strange issue where when zooming in during playback using the zoom in horizontal button in the bottom right it got in this stuck state where the program kept playing but stopped responding completely, the only way I got it to stop was a complete end task in task manager. Anyone else seen this or similar issues? I'm also not 100% sure but the audio latency seem worse with my Scarlett 2i2 now as well.
  21. No definitely set to ASIO and can not change the option from the suggested action. Got me going crazy though, it's every few minutes.
  22. Hi guys, hope everyone is doing okay during these testing times we're facing in the world right now. I'm just trying to see if anyone has started getting the audio dropout (4) error all the time recently? I think it must be down to a Windows update if I'm honest but getting a bit annoying. Also when looking at the tips for (4) it says increase buffers in playback queue, can anyone using an ASIO driver do this? Anyone using a Scarlett able to check? Mine is just always greyed out and set at 2. Any help appreciated and stay safe everyone.
  23. Thanks Gary, what rig were you running previously out of interest?
  24. Been getting blue screen USBDRV issue since installing Sonar and then CbB around 3 years ago but only maybe once every month. I think there is a problem with the actual USB bus of the motherboard I use as even with no other USB devices I have seen this issue. In terms of the Focusrite drivers, the latest update for the Scarlett 2i2 gave me some awful issues as did the one previous to this. Had all sorts of plugins saying they couldn't be found but could be seen before these updates. Also found the latency and glitching on higher buffers seemed worse than the previous version as well.
  25. Hey guys, I'm thinking of ripping out the motherboard and processor from my current tower and upgrading it. Partly as I'm sure the Gigabyte F2A88XM-D3HP I'm running has issues with Cakewalk and secondly as we've just made the move to 4K for our videos and the on-board graphics can't render this. Like I say been using this Gigabyte board for some time and been through two sound cards and every tip in the book to achieve a smoother operation with cakewalk but to be honest it's the same. I'm confident it's something on the USB ports that conflicts and causes the issues. Anyhow I'm wondering what peoples advise in terms of board, processor and RAM would be at the present time? Anyone seeing marginal smoother operation between AMD or Intel with Cakewalk? Currently running this with SSD for Windows and Cakewalk install only for reference. BaseBoard Product F2A88XM-D3HP Processor AMD A10-7870K Radeon R7, 12 Compute Cores 4C+8G, 3900 Mhz, 2 Core(s), 4 Logical Processor(s) Installed Physical Memory (RAM) 16.0 GB Any advise or suggestions very much welcomed. Thanks
×
×
  • Create New...