Jump to content

Matt Burnside

Members
  • Content Count

    33
  • Joined

  • Last visited

Community Reputation

2 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Proven this to be a Spitfire issue now, after uninstalling the program and reinstalling it's all good again. Thanks for all the help though guys!
  2. Thanks for your replys! Brand new project and crashes as soon as I click to add the plugin. I'll try uninstall it completely and reinstall.
  3. Hey guys, Not sure if anyone else could test this for me but I'm getting a full Cakewalk crash whenever I try to create an instrument track using Spitfires BBC orchestra. Has anyone else seen this problem and has anyone found a fix? Used to work fine until latest build as far as I'm aware. Any help much appreciated.
  4. Hey guys, just a quick question but in Cakewalk is there a way to equal out the velocity of performances in midi? I don't mean to set them all exactly the same but to tell a clip to say have a minimum velocity and a maximum so you still get the dynamics of a performance but can quickly edit all the extremes. Thanks in advance!
  5. What is the ThreadSchedulingMOdel set to in Cakewalk? I see you say you have checked this but which one are you sat at right now? I spent over a year replacing parts on computers and the actual soundcard to get around this problem with no joy at all until I stumbled upon this setting mentioned by someone here in the forums (I forget who) This one setting enabled me to go from 4 tracks with pops and crackling on 44.1, 24bit with my buffer at 1024 to 50 plus tracks all the plugins, 128 on the buffer and not a single pop or crackle. Mine was set to what I imagine is the default of 1, changed to 2 and instantly sorted it. Even allowed me to start using an old laptop with the same issue for off site recording which again handles things lovely when set to 2. I think this setting is absolutely vital to get right for the processor your computer is using.
  6. I would also find the current version of the UX1 driver and see if you can find the older version online, if it's indeed up to date. I used to have the UX2 and that gave me no end of problems, switched it out for a Scarlett and seems fine now after changing a few settings. Sounds like it must be the driver or the way cakewalk is using the driver, any pops, glitches or gaps in audio if you're just say watching Youtube or listening to music on the same setup?
  7. Hi Guys, Just picked up the Spitfire BBC plugin for some nice orchestra sounds and wondered if you had some tips on getting things sounding nice and authentic? Using midi and orchestra packages always sounds a little stale and rigid when I've played around with it in the past. One thing I was trying to use was the velocity randomise midi fx plugin. I can get this to randomise but the numbers seem to create velocities far under the minimum that I'm setting on the plugin once bounced to clip so I can see the velocity. Any tips, tricks or techniques you guys use would be great to know. Thanks
  8. Hey Fawudd, try this, go edit - preferences - configuration file and then thread scheduling model, I simply changed this value to 2 and I now have no pops and crackles. Let me know if you have any joy!
  9. Hey Bob, try this, go edit - preferences - configuration file and then thread scheduling model, I simply changed this value to 2 and I now have no pops and crackles. Let me know if you have any joy!
  10. Finally found the solution and was so simple. I've been asking about this problem for going on 3 years and not finding anything that seemed to remedy it for me even building a new PC. So the answer was to change the thread scheduling model to number 2 within Cakewalk, literally just that has completely stopped it. I even took one of my largest projects and duplicated all the tracks numerous times including the events and plugins until I had over 300 tracks loaded and playing, you know what sounds awful but no pops and glitches. I'm surprised nobody had suggested this to me in the past, maybe it's something that affects AMD processors more. Anyhow I'm super happy, if anyone else wants to try this just go edit - preferences - configuration file and then thread scheduling model, I simply changed this to 2. Thanks to everyone over the years who has given suggestions and help with this, all very much appreciated.
  11. Hi Guys, Posted here a few times regarding some severe pops glitches and drops in audio within cakewalk, had loads of advise already and ended up putting it down to some bad motherboard issues or drivers with my old PC. So i just had a brand new PC built up and again pops and drops. I'm now convinced this must be either something to do with the drivers for the Scarlett 2i2. Has anyone got any further advise or is anyone using the Scralett 2i2 and getting absolutely zero pops and drops? I was actually watching a video online last night and I see this guys seems to be getting the same pops. Few examples from his video of this happening. https://youtu.be/fVYbsCNHCXM?t=386 Now I kinda see why he may be getting the pops as he's obviously in Cakewalk and screen recording and streaming directly to twitch by the looks of things. I only ever use Cakewalk by itself and mine seems to be worse. The new PC is running the following: Processor (CPU)AMD Ryzen 9 3900X 12 Core CPU (3.8GHz-4.6GHz/70MB CACHE/AM4) MotherboardASUS® ROG STRIX B450-F GAMING (DDR4, USB 3.1, 6Gb/s) - RGB Ready! Memory (RAM)16GB Corsair VENGEANCE DDR4 3200MHz (2 x 8GB) Graphics Card6GB NVIDIA GEFORCE RTX 2060 - HDMI, DP - VR Ready! 1st Storage Drive1TB SEAGATE BARRACUDA SATA-III 3.5" HDD, 6GB/s, 7200RPM, 64MB CACHE 1st M.2 SSD Drive500GB SEAGATE FIRECUDA 520 GEN 4 PCIe NVMe (up to 5000MB/R, 2500MB/W) Any help would be much appreciated as I'm now tearing my hair out thinking of trying a new DAW Thanks guys!
  12. Thanks for the quick reply man, I think I'll just leave it in that case. It's just one project I'd used it on and completed but sounds like switching to another compressor will probably be quicker. Thanks again as always!
  13. Hey all, anyone any ideas how I can get the Cakewalk Compressor/Gate, It must have been a plugin on my old system from the original Cakewalk Sonar install but has not been added when installing CbB. Anyone got the answer would be much appreciated. Thanks
  14. Ask him for the number in brackets after the audio engine drop out message, this will tell you the problem. In fact if he clicks help on this message it will take him to a list of what each number means also, they're not always easy fixes or 100% but somewhere to start for sure.
  15. Hi Guys, This is probably something really easy that people do all the time but I've only ever had it working twice and can't ever seem to replicate the results. So if you don't know Scaler and Riffer are basically midi generating programs for finding chords and coming up with riffs. Can someone tell me how that instrument track in Cakewalk can then output the midi signal to my midi output. This should be something fairly easy to do but whilst fiddling the only way I think it worked was using patch points. Like I say I'm hoping this is a really easy solution as it's not something I need a lot but every now and again and I just can't seem to get it. Thanks in advance.
×
×
  • Create New...