Jump to content

e2studio

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. after weeks and weeks looking for a solution to the problem ... I think I will have to wait for the new CbB update there's nothing to do, if the multiprocess is check ... the buzzing starts ...°°#@###@!!!!!
  2. unfortunately, even changing usb cable - audio cable - filters - the problem persists, it disappears only when I remove the check from the option - multiprocessor - how it is possible ?
  3. I try fo balance Cable _ my monitor are Yahama MPS7 studio Monitor - thanks a lot, if I don't resolve with balance cable I try it !!
  4. good morning, I will explain the problem that I find - I describe my set up - ASUS z390 - A (Prime) - Intel 9700k - 16gb3200 - SSD M.2 Pro 500gb Sansung - now, when I select the multiprocessor mode from the Options menu- playback and Record, I hear an electric hum in the speakers, if I remove the check the buzzing goes by, but with an increase in the CPU's resources. the UAD Apollo twin USB connected to USB 3.1 or 3.0 is the same Is it possible that it is a CPU address problem? thank's Elix
  5. Hi everyone , I'm developing an orchestral demo I would like to ask you an opinion on the sound Demo Song - Cinametic Orchestra
  6. hello People, the tutorials arrive also in Italian Tutorial Ita Ciao Elix
×
×
  • Create New...