Jump to content

Paul Sager

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Paul Sager

  1. Yes, when I Right-Click: Disable Control, to all of the tracks, it no longer sends the initial Volume event. And likewise when I save as .MID and import into Montage, it no longer overrides the track volume. Thank you (FWIW, I am using Sonar 8. I installed the latest Cakewalk, but too much has changed, for doing last minute tweaks just before a gig.) scook: Neither the Sonar nor Cakewalk Core TSSSEQ.ini had the GeneralMidiSMFs setting. I threw in GeneralMidiSMFs=1, saved and restarted Sonar, and I still did not find anything but Notes in the Event List. Did I not understand? No matter, the other works for me.
  2. Thank you David and scook. I bet one or both of those will do it. I may not have a chance to try it now, the rest of this week. But I copied your responses into a more permanent document I can refer to later. Thanks again
  3. I think I can be more clear with my question. When I open the resulting .MID file, all of the data is now in one track, Track 8, on MIDI channel 8. (no need to discuss here why I don't use GM or ch10). I remove all Controller codes from the Event List. Let's say I set Cakewalk track 8 to volume 110 (still no controller codes in the Event List), but I set the Montage track/channel 8 to 84. Cakewalk is connect to Montage through USB. I hit Play in Cakewalk. Cakewalk immediately sends the volume control of 110 before sending my event list, thus overriding my volume of 84. So likewise when I save that .MID file, and load it into the Montage, it leads with that volume setting, even though it is not in the event list while editing in Cakewalk. There is some way to tell Cakewalk to ignore the track volume setting at the beginning of the song. (It's just been too many years for me to remember how).
  4. Paul Sager

    Removing MIDI volume

    I record multiple MIDI tracks all set to channel 8, with various percussions sounds across the keyboard, when performed on the channel 8 track of my Montage. I then save the project as MIDI Format 0, then import it into the Montage, to which we perform live. Thus, the result is a single MIDI track on channel 8. The problem is, the resulting .mid file retains the initial volume of whichever track has the highest volume set. So when I start the song on the Montage, it always sets the volume on track 8 to that initial volume, regardless of how I try to set it directly in the Montage. (I can override once the song is started, but that is unacceptable) The Montage does not provide a way for me to directly edit the MIDI data. But there is some mechanism in Cakewalk whereby I can remove all volume data from the project. But it has been too many years, and I don't remember how to do that. So my question is, does anyone still know how to strip all MIDI volume data from the resulting midi file?
×
×
  • Create New...