Jump to content

Ian Coleman

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

7 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ah, thanks for the clarification! It seems odd there's no way to tell CW to just make a loop, use the project tempo (it's a normal audio clip, right), and "ignore the beats." Or at the very least, when you go to the Loop Construction View, let you just correct the Tempo field directly rather than guessing at the number of beats that's going to bring the clip up to the desired tempo.
  2. Hey Will, Thanks for getting back to me. So, here's the various clip segments... I select all the clip segments and choose Clips -> Bounce To Clips from the "View, Options, Tracks, Clips, MIDI, Region FX" menu. That gets me a consolidated clip that plays fine at the project tempo, etc... I right-click on the clip, and choose "Groove Clip Looping": ...and the track temp instantly jumps to the higher tempo (you can see how it appears "shorter" here because CW screws up the tempo when it converts it to a Groove Clip). If I look at the Groove Clip section of the clip properties pane, here's the before and after: (If I uncheck "Stretch to Tempo" here, then select the clip and try to make it a Groove Clip, it makes no difference) So weird. I guess at this point it's time to file a bug with BandLab?
  3. I'm not sure what you mean by "drag it out". Drag it out of what to where? ...after bouncing to clip I'm not sure what has changed: This is where you lost me. If I right-click and choose "Groove Clip Looping" the exact same thing happens. I would expect the corners to be rounded and that I'd be able to pull the clip to extend it as long as I like (i.e. "drag it out"), instead Cakewalk screws up the tempo again. (it's set to 120-something instead of 190).
  4. I open that and click "Loop" and now it says Beats is 32. (There's a BPM value right next to it, but it's gray, so I can't just enter 190). So now I keep clicking the "+" sign next to the Beats value until the BPM value gets as close to 190 as I can get it. (If I set it to 48, BPM is 189.507. If I set it to 49, BPM is 193.455). Looks like I can drag this to loop it, and it's (roughly) at project tempo. Thanks!
  5. I read this in a couple of places, but can't find anything about *how* to go about that. If I pull up the "Loop Construction" view I get something like: Surely you can loop a simple audio sample without having to edit a million transients, or whatever? (Edit: As a workaround I've left it as a non-loopable audio clip and just duplicated it 30 or forty times, but that can't be the best I can do... )
  6. The second I hit Ctrl+L the "Original Tempo" of the clip changes from 190 to 126.3. And it's grayed out so I can't change it back.
  7. I know I'm missing something obvious here but I've recorded an audio clip. Then I trim that clip to a shorter piece. I want to loop it. If I right-click it, and select Groove Clip Looping, it immediately Alternatively, I select it and open Clip Properties in the upper left pane. If I check "Stretch To Tempo" the box is checked and the clip has the correct tempo. Obviously I can't drag it out to loop yet, so I check the "Looping" box and it immediately screws up the tempo: Now the clip appears much shorter in the track view, and it's played sped up. Note the "Original Tempo" has somehow become 126.3 for some reason. (The project tempo is 190.) Can anyone explain this bizarre behavior? Driving me crazy. Thanks! (Edit: tldr: I recorded a track, snipped out a small section, and now just want to loop that piece, but Cakewalk is kicking and screaming to prevent it.)
  8. The good thing is there are lots of ways to do a given thing; the bad thing is there's only one way that does what you want it to do. heh.
  9. Grr. That's *exactly* what was going on. So many moving parts... Thanks Tim!
  10. Came across this thread while looking for some less "frenetic" Bass midi patterns, and now I'm waaaay down the Scaler rabbit-hole. There goes my weekend.
  11. So I'm trying to generate an MP3 file of a song in-progress. But I'm having trouble getting anything except CbB to play the generated MP3 file. I go to File -> Export -> Audio I choose Preset: Entire Mix - MP3, then export with default settings. I don't get any errors; an MP3 is generated. When I try to play it in Windows Media Player or iTunes I get the error "Windows Media Player encountered a problem while playing the file." In iTunes, I got an error the first time, but now it just refuses to play without error. One further clue to the mystery: If I drag the MP3 back into CbB, an audio track is created, and I can play it back without any problems. Weird, huh? Any advice greatly appreciated, --Ian ______________________ My Export Options: MP3 options: iTunes song info reports:
  12. I spent a while searching for a decent bass VST, but over the Xmas break I happened to download the free Kontakt 6 player and was surprised to find out it ships with 7 free bass instruments, and the "Standard" and "Standup" basses are two of the best I've come across. (Certainly much better than some of the free ones like Ample Bass, etc...)
  13. You laugh, but "Sonar X3 Power!" is going for $100 on amazon... Might be time for an update. :)
  14. Thanks Greg! I went back and I think the missing ingredient was checking the Follow Pitch and (Switch to Tempo) in the Show/Hide Clip Properties tab. I didn't have to change the Reference Note though, strangely enough. Thanks for taking the time to fiddle with it. -Ian
×
×
  • Create New...