Jump to content

Bob Ouellette

  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hello there -- I'm having a crash bug that I can't seem to isolate the cause of, whenever I try to delete one or more tracks from a project. I do not see a minidump when this crash occurs, nor is there any error message which displays -- even for a split second -- when the crash occurs. In terms of culprits, I'm using the OPUS sample player (EastWest Hollywood Woodwinds), and am using a midi track to control the various instruments loaded into the OPUS engine via articulation maps. When I go to delete the folder which encloses all the midi and output tracks -- or even when I try to delete one individual track within a folder, Cakewalk just crashes. I've tried creating new projects from "Empty Project", I've tried re-using projects that I know worked prior to Update 1, and I've tried different track templates to no avail. Any time I try to delete something it crashes, and I can't find a minidump file to share. Has anyone else seen a similar issue, or can recommend a way for me to debug this problem? Thanks in advance...
  2. OK, thanks -- Just to be clear, you're saying that I'd have to have another automation lane for the different MIDI channel -- in my original example, I'd need another automation lane for Channel 5 to go with the first for Channel 1. Correct?
  3. To answer your second question, it boils down to a couple of things: It allows me to record a single line for the instrument, and switch articulations note-by-note, as appropriate. Having a MIDI controller track also allows me to have multiple instruments in a single OPUS instance, saving some CPU. Such as: As you can see, in one instance I have all my piccolo articulations, my solo flute articulations, and my flute ensemble articulations, each group with its own Aux Track as a SUM and its own MIDI controller track. This is why I assigned the automation to the MIDI track, so that it would carry over to all the articulations it points to, into the SUM.
  4. Hello there -- I'm trying to use articulation maps to control my EW Hollywood Orchestra, and I've successfully been able to switch from one articulation to the next. However, I've noticed that CC events, such as CC11-Expression, are NOT being transformed to the specific MIDI channel where the targeted articulation is loaded. Here's the map: You'll see that the "PF Trill WT" articulation is transformed to MIDI Channel 5. I've used the MIDI Transforms map as a source, duplicated it, and renamed the channels accordingly. Now the test clip I recorded: You can see how I have the articulations selected, with the third being the trill on channel 5 highlighted above. You will also see an automation lane for this specific MIDI channel, which alters the CC11-Expression parameter. When I play back this test recording, I hear the first articulation ("PF Sus") change in dynamics down to 0 and back, then the articulation changes to the Staccatissimo articulation for three notes, which sound at the appropriate dynamic, but then when the trill kicks in for the final note, the automation does not register at all. It remains constant at the initial volume, despite the automation line bringing it down to 0, and the articulation map seemingly set to transform all CC events all to Channel 5. Am I doing something incorrect here? I've conferred with the documentation, but I can't seem to find any explanation on what I'm doing wrong, or what I might have missed. Thanks in advance for any assistance! Edited for spelling mistakes.
  5. Ah, then that's my misunderstanding. Never mind! 🙂
  6. UseHardwareSamplePosition == False. Current default setting in aud.ini is "True".
  7. And this did, in fact, correct the issue -- thank you! I was able to change the setting, and confirmed it worked for new projects after a restart, as well. Thank you! To answer your question, I was able to hear soft-synths and samplers (Dexed, OPUS, Kontakt) within the DAW itself -- both when noodling the keys on an instrument track, and when a separate MIDI track was routed to the instrument track. It was only during the recording and playback that I was seeing the issue -- which scook's suggestion corrected! Suggestion to you @msmcleod: is there a way to establish that as the default setting when ASIO drivers are selected? Just a thought...
  8. OK, an additional update to this: It seems the problem occurs when I sent the transport controls back to Start. Simply rewinding a bit does NOT reset the Clock setting on the project. But when I go back to start, it switches back to "Audio". Trying to set the Clock back to Internal and hitting Play again will throw an "Audio Engine Dropout" error to be displayed.
  9. That is currently set to the following: Playback Timing Master: 1: ASIO Digidesign Driver Mbox2 Mbox2 Out 1 Record Timing Master: 1: ASIO Digidesign Driver Mbox2 Mbox 2 In 1 Both settings are assigned to the only option available in the dropdown. As for your first suggestion, changing the Project Clock to Internal works to record one time, then it does not save. It get reverted back to Audio as soon as I finish the take, and it will not playback successfully past the same time code as before. I also can't re-set the Clock setting to Internal again. It will only work one time.
  10. I should also mention that I am able to hear samples/synths without any problem. It's the recording that at issue here.
  11. Would that matter? I'm using the Alesis V25 MIDI keyboard, plugged directly into my computer via USB. Again, I'm trying to record MIDI note events, not audio.
  12. Hello there -- I know I'm very likely doing something that's completely stupid, but for the life of me I can NOT seem to be able to record tracks properly. Here's what I do, and the results: Open up a new blank project (Empty Project.cwt) Add a MIDI track to the Track View window (Right Click -> Insert MIDI Track) Arm the track Hit "r" to start recording Play some MIDI notes after 1 bar of metronome Hit "r" to stop recording Should work, right? Nope, it doesn't. While I'm recording, I notice that the play marker stop moving at exactly "00:00:00:07" every time, and every single note I've played while recording is bunched up there, at that spot in the timeline, with a length of 1 tick. Honestly, I have not made any changes to the Preferences, other than ensuring that my MIDI device is enabled to play the notes I'm trying to record. I know it's something stupid, but for the life of me, after watching a number of "beginner videos", I just can NOT determine what is happening here. I've used Reaper for years, and have never had an issue like this.
  • Create New...