Jump to content

Damian Keavney

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I'm a newbie and I'm having this issue. If anyone can help, I sincerely appreciate it. I'm using a Yamaha keyboard and going directly from the USB output into my PC. When I activate a track, the PC's internal mic is picking up and recording room noises. Do I need an audio interface to stop this from occurring or is there a way to turn off the microphone when recording an instrument. I thought that would happen automatically but it doesn't. I've looked at every button and can't figure out how to stop it. Thanks again for any help.
×
×
  • Create New...