Jump to content

Michael Grigorowitsch

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. take a look at it, if you'd be so kind😄
  2. I downloaded ASIO4ALL. It just said that it was known not to work for Cakewalk. And indeed, the sound was not output.
  3. Thank you very much for the answers! well I now have cable headphones, as a driver Wasapi. Nevertheless, the noise remains there, and already at very low volume the levels quickly fade into the red. ASIO still doesn't work, ASIO4ALL doesn't seem to work in Cakewalk in general. I followed the instructions from the videos, it seems to be hardware related, right? Outside Cakewalk as I said everything ok with the sound. I don't know what interface I need, I definitely don't want to record anything via microphones, I just want to work with digital instruments. So I wouldn't need any microphone connections. Would an interface or sound card solve my audio problems at all? For example, I looked up the https://www.amazon.de/Soundkarte-TechRise-Lautstärkeregler-Kontrolle-Tablet-PC/dp/B01M0HP59L/ref=sr_1_1_sspa?dchild=1&keywords=ASIO%2BUSB-Soundkarte&qid=1635684091&sr=8-1-spons&smid=AYK8RGDIO4P1N&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEyUUhZQkFFNjBLMVVOJmVuY3J5cHRlZElkPUEwMDYxNzIzMTVXS1pINERLQzFEMiZlbmNyeXB0ZWRBZElkPUEwMTU3NjkxMUlYQlQwWDE0SkUwRyZ3aWRnZXROYW1lPXNwX2F0ZiZhY3Rpb249Y2xpY2tSZWRpcmVjdCZkb05vdExvZ0NsaWNrPXRydWU&th=1 The reviews seem good, only the sound is apparently quiet, with Realtek Audio it is already quiet with me at least now, although it beats out quickly. Someone wrote about a headphone amplifier that would solve the problem?
  4. Hello community, the following two problems: Firstly, the volume level in Cakewalk is going off extremely fast for me, entering the yellow or red area, even though the volume is extremely low. What is the reason for this? I have WASAPI Shared as driver and use cable headphones. Secondly, when I import MIDI files e.g. from Musescore, I have the problem that I don't know how to insert them into a synth (e.g. BBC Symphonic Orchestra), because as soon as I reopen the file, the synths are no longer there and there are only MIDI tracks again. Do you know what to do? Kind regards Michael
  5. so everything should work with cable headphones?
  6. Hi guys, the following problem: I have a new PC and use it among other things for the production of music (used program: Cakewalk). However, when I have too many tracks or when it gets too loud, all I hear is noise and extremely slow and jerky sounds. It is not due to too little CPU or RAM power (AMD Ryzen 5 5600G and 16 GB). I suspect that the sound unit anchored in my motherboard (MSI B450 Tomahawk MAX II) is just not good enough. The driver I have set in Cakewalk is MME (32-bit). All others do not work, not even ASIO. I think I would have to buy a sound card with it then, right? Unfortunately I have no idea about such things. would you please help what I should do? Outside of the program, everything is fine with the sound (am connected via bluetooth with headphones and speakers).
×
×
  • Create New...