Jump to content

Michael Bauer

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by Michael Bauer

  1. In the mid-2000s I used Cakewalk Home Studio 2004XL so am a novice to CbB, but I took pieces of everything I've read on this thread and got mine to show up/work within CbB. This goes for another plugin I loaded as well. I added Spitfire in the VST section under the Properties tab. I went in and did that last night, but it still didn't show up in CbB so I took the next step today. When I did the original download, I chose the path as C drive then Programs, then Cakewalk, then VST plugins and installed them there. Seeing that that didn't work, I took advice from here and did a copy or cut then pasted the Spitfire file into the Steinberg under VST plugins folder and they showed up after that however LABS didn't show up in "uncategorized" like other ones. It was under the "sampler" tab. I opened, but that didn't bring much up until I clicked the "star" on the gray page for the ones I wanted to load. After I did that, it loaded and was ready to go. Thanks to everyone who had input that helped me because I was having the same problem as the OP.
  2. Thank you very much. I believe I've done all of the download/updates. I've seen TTS-1, but haven't ventured consistently into it yet. Not sure about the Studio Instrument Suite, but now I have a place to look at least.
  3. I'm using CbB on PC. Somewhere along the line, I found a large group/list of sounds/instruments, but can't find them again. I remember finding them and clicking through a few and thinking that these would be useful when I write in Staff view. All I can find now are the few plugins that come with CbB that are bracketed within the plugin, but this list I ran across was a longer multi-column list. I searched through "synths" hoping they were there since that was where they were in Home Studio but no luck. I would have thought Cakewalk would have kept those, but maybe not. Bad thing is that I'm not sure if I found this in CbB or if it was in Cubase 11 since I have that program as well, but stopped using it quickly because CbB was easier for me. I searched through Cubase 11 today, but couldn't find them there either so I'm hoping they are in CbB and I just can't find them. In the mid-2000s, I used Cakewalk Home Studio 2004XL and it had a massive number of instrument sounds in "synths" that I drew from. It seems that they were Dxi and .sf2 soundfonts in that program, but they were extremely useful since a lot of the work I did was written in "staff view" with those sounds applied to it. There were so many to choose from, but the only one I really remember right now was a "melletron cello". If they are not in CbB, can anyone suggest any plugins that are either free or won't break the bank that has a lot of sounds?
  4. Okay. The top corner of this forum page says, "Cakewalk by Bandlab". Is this all over terminology? When I start a project, I click the icon that says "Cakewalk by Bandlab". It's the center one of the circled icons. Should I say Cakewalk or Bandlab? I used the term BL because I had already been using CWHS prior to explain what I was able to do with CWHS with hopes of not causing confusion of the two programs. I haven't read the link yet, but I assume the link supplied will answer my question. Thanks.
  5. Bandlab is the one I'm using now. I doubt CWHS2004XL would even be compatible with Win 10. Last time I used CW was on a Win XP PC in the mid 2000s. I was just saying that I used to be able to do that in CW as a reference point to explain what I had done and would like to be able to do the same thing here in BL. With all of the upgrades from CW in 2004 it would seem that it should be able to be done with BL as well.
  6. Michael Bauer

    combining tracks

    This should be a simple process, but it is eluding me. In the past with Cakewalk Home Studio 2004XL, I could combine (mix down) two tracks to one track for more simplicity. I can't seem to do or find a way to do this in Bandlab. I tried "bounce to clip" and a bar on the screen said something about mixing the track but that was it. I didn't see a new track or anything. I even created a new track and tried the bounce to clip option again. No luck. I even opened a new track then copied both tracks and tried to paste that into the new track. BL just created another track so I was back to two tracks where I was in the beginning. To explain more of what I'm doing. I have an 8 channel mixing board for my drum set. I've set all of my levels, EQs, etc in the mixer. I output it to my Scarlett 2i2 with the left output in the first channel and right in the second channel with 2 tracks activated in Bandlab. No problem there as they come up as a stereo mix in BL once they are panned. Here's where the problem comes in. It's been a long time (decades, actually) since I played drums consistently so I am very very rusty. Instead of trying to play the entire song and having to risk playing it over and over again until I get it the way I want it, I just do a verse and chorus then copy/paste it for the next verse and chorus. I play something different in the mid-parts (sometimes I will do the mid-parts on separate tracks, sometimes not), then back to the C/P of the verse chorus. I've combined two or more tracks before in CWHS and would like to do that again so the parts aren't broken up and it can be down to one stereo track instead of two more. What am I missing here?
  7. Thanks folks for all of the help. I deep sixed the track I was having trouble with and started another one. I had no problems with that one. Still strange that I wasn't able to discover what the problem was.
  8. bdickens - pictured is part of my set up. The other picture is the midi device I used in HS2004XL but it won't work with Windows 10. All I had to do was plug it in and install the software so it was available for the program to access. When it wasn't plugged into the USB port, I wasn't able to use any of the synth sounds. That what I was told when I went to a forum back in the day. Once it was plugged in, I was able to access and hear the synth sounds. The keyboard is simply to have a midi "interface" for the program, but it looks like a midi interface is not needed anymore. Apparently, I'm keeping myself bunged up over the midi and audio issue where I shouldn't be. I'm not even sure what is midi and what isn't within the program. My assumption is that it's anything that appears without a waveform like with audio recordings. Also, the track interfacing is different now than from 2004, but that may be easier to deal with. When I first started my project last week there was a "FX" box in the left panel where you clicked mute, solo, arm recording, monitor, etc, but somewhere along the line, that box changed to a "volume" box. I'm sure it's something I changed somewhere without knowing it. I can still access the FX elsewhere, but I'm not sure how it changed. It would have been easier for me if I would have kept getting each new version of Cakewalk sequentially as they came out, but basically, it's like I was an auto mechanic in the 50s and 60s then stopped doing it for decades then jumped back into it in 2021. 57Gregy - I used the SL-drums to make a track to follow. I used piano roll to set up a simple beat to follow. In the pic, it's the dotted blue line. I can hear this through the speakers or headphones. The organ one that I cannot hear was written in staff view. I looked at the outputs and inputs for the drum track to match the I/Os but that didn't help. After I clicked record, the organ appears in the track like the drums but with no output sound for the organ track.
  9. bdickens - my audio interface is a Focusrite 2i2 some we're good there as it has ASIO. The video is great. I've watched many Bandlab tutorial videos. My problem(s) is definitely with I/Os and knowing where they go. I had similar problems in the beginning with CWHS, but once I got that under control, I was off and running. This new one has a lot more to it than the old program.
  10. John Vere - You said, "I think this is a simple matter of not knowing basic set up for audio and VST instruments ." That is exactly correct. My basic set up skills are very obviously lacking. The last time I used a DAW was in the mid-2000s. I'm 65 and so much has changed in 15+ years. You asked, "What I see in your screen shot is the VST is output to +1. This should be set to your master buss. Do you have audio from your master? Play the metronome to test set it to play on playback and hit the space bar." Way over my head. I've seen Master many times in outputs though. That's a start. User 905133 said, "Maybe he is saying: I am using the Casio keyboard strictly as a midi controller, but I don't use any of its sound-making features for either recording or playing back audio". That's what I "think" I am doing - using it as a midi controller because I had to have one in CWHS in order to use the synth sounds. You also said, "It sounds like the only reason you have the Casio there is to serve as a midi interface. Why do you need one, except that you used one years ago? If I understand your setup and your goals, you have no need to send midi data to the Casio and no need for Cakewalk to receive midi data from the Casio." You are correct, too. I had to have one over 15 years ago, but it looks like I don't need one anymore. Let me say what I did. I needed a basic organ part for what I was working on. Bandlab has "staff view" which is what I like to use and used in this instance to write the part(s). I opened an instrument track and went to the synths to find the basic acceptable sound I wanted. I know I can alter the sound or tone of it later. At one point, I could actually hear it as I tried different sounds, but the sound was coming out of the Casio speakers. It's starting to sound like I may not need a midi interface at all. I may just be living in the past. That would be great. At one point in the mid 2000s, believe it or not, I actually knew what I was doing with CWHS, but now that skill is all gone as things have changed and I have forgotten much. I don't know if I am allowed to post this link or not. If I am not, I will take the appropriate punishment. This is a song I did with CWHS years and years ago. I used the staff view to write each and every note one by one. I then assigned the violin, viola and cello sounds where needed. There are chimes (from the CWHS synths) in there as well in a small part. The midi/synth strings sounds that came with CWHS were awful (pretty much like they are in this version) so I found a place where I could download a free strings soundfonts and used that. It had only staccato and legato tones so that was what I had to make work. Fortunately, I am a Baroque era classical fan, so that worked well for me. I did several classical songs that I never posted, but most of my work in those days was punk or metal. The other three songs I have on my channel are in those categories.
  11. I'll answer back in general instead of directly to each person. I should start by adding that I am using a Focusrite 3rd gen 2i2 for my audio interface. I failed to mention that in my initial post. I do NOT want to use my Casio keyboard as a recording or playback device. I strictly have it plugged into my PC as a midi interface device just like I had the M-Audio Uno 1x1 USB MIDI interface in CWHS 2004XL. This may be where a lot of my problem is occurring. I've considered buying an actual midi interface, but thought I would give this a try to save dollars since we already had it in the house and it has midi. Not only that, Sam Ash and Guitar Center are about a 120 mile round trip for me and they don't seem to carry anything in their stores that are in a reasonable price range anyway. I'm doing this for fun not profit so I don't want to get into 200 or 300 dollars for a midi interface. The M-Audio Uno 1x1 USB MIDI interface was inexpensive and served its purpose but unfortunately it is not compatible with Windows 10. It's not that I don't have the money, I'm just cheap since this a hobby for me. I've already spent tons of money for drum mics and a mixer. Here is a picture of the midi devices. It's similar to one I posted but I changed the output to the GS Wavetable output. There was no change. Somewhere in my research, I read something about a midi track needing be sent through a synth rack or plugin. Didn't really understand that. The video on this thread was good. I did learn a bit, but aside from using "omni" as an input, it looks like I'm doing everything the way he said to.
  12. I'll try to make this as short as possible but with as much description as possible. To start with, I've been out of the DAW world for over 15 years. The last one I used was Cakewalk Home Studio 2004XL on Win XP to give a reference point so I am basically new. Be gentle with me and talk slow. What I may be considering a midi track may not be a midi track after all. When I added the track, I clicked "Instrument" instead of "Audio". I added what I assume is a midi track using Halion within the program. For a midi interface, I am using a Casio keyboard CT-X700. I don't use the keyboard itself but just have it for a midi interface. That could be my problem. The reason I do this is because in CWHS 2004XL, I wasn't able to hear or use any of the midi sounds without a midi interface of some kind. For CWHS 2004XL, I bought a M-Audio Uno 1x1 USB MIDI interface though I never attached any midi devices to it. When it was plugged in, it simply made a midi interface so I was able to use the synths and stuff. The Uno isn't supported by anything after XP. What's happening is that I am not getting any sound from my monitor speakers or headphones. I ran into something similar with CWHS and learned it was a routing problem so I imagine I am having the same issue here. I did get sound last night though which I thought was coming through my headphones, but it was coming out of the speakers on the keyboard and not headphones or monitors. I've read everything I can find and watched video after video, but am getting nowhere. My initial track is SL-drums to have a track to follow since I don't do well with just the metronome, but it plays back fine. I looked at the I/O on that track to match it with the Halion track, but no good. Here as some pics that I hope may help.
×
×
  • Create New...