Jump to content

Helene Kolpakova

Members
  • Content Count

    34
  • Joined

  • Last visited

Community Reputation

16 Good

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My issue was resolved by the hotfix! Thank you so much bakers, you're the best!!! 🤗
  2. Thanks, you're a life saviour! Rolled back, the project is opening fine again! btw, I did use arranger track in it to visually highlight different parts of the track. So perhaps improvements to the arranger track feature have something to do with the problem above.
  3. Exactly the same behaviour! Is there a way to roll back to 2020.11? I need to finish a project this weekend. If this helps, I'm on Windows 10 1909. Edge WebView component seemed to get installed successfully.
  4. Yes, on channel 16. In fact sometimes there's one BF 00 00 for each F8, sometimes two, and very rarely, mostly after the system reboot, none which gets broken after the first play/stop sequence. I have also occasionally seen other messages hanging instead of BF0000 and not necessarily on ch. 16. I've even seen SPP messages being sent like this. And it's not MIDI-Ox as I also got the same in Reaktor MIDI monitor. I also did some googling regarding the clock. Apparently some sequencers always generate the clock, others connect it to start|stop messages. This is likely not standardised. What would be cool if there were an option in CbB to stop the clock generation together with MIDI Stop and start it again together with Start (not sure about Continue). tl;dr That's essentially two major points of this topic: Bug with extra MIDI garbage being sent with every clock message Feature request to allow Cakewalk start/stop clock generation when it sends MIDI Start/Stop
  5. It just occurred to me that Timing Clock messages running when the project playback is stopped is a feature - allows to respond to project tempo changes without having to start the playback. But the extra CC messages on ch. 16 or sometimes on other channels is definitely a bug.
  6. I also don't see any MMC messages generated by CbB in MIDI-Ox. Note that I set MIDI-Ox to filter out "Timing Clock" and "CC0" messages due to the likely related issue described in a neighbouring topic (see below). Clearly smth is messed up in CbB when it comes to MIDI Sync.
  7. I mostly use PAZ, upgraded it last week to v12 from v9 - no issues so far. No issues with H-Delay either. I'm on Win 1909.
  8. I can confirm the same problem in the latest CbB. When cakewalk is set as master it transmits clock and some other MIDI CC garbage without stopping. Here it is step by step on my machine. I used LoopBe1 to output the MIDI events generated by Cakewalk to monitor them in MIDI-Ox. 1. Start CbB 2. Create a new project 3. Enable CbB as master with MIDI Sync and MTC 4. Project is stopped, but clock is already running and ch.16 is flooded with CC Bank MSB for whatever reason. Sometimes it's only the Timing Clock that's present till I start the playback. 5. Start the playback - essentially the same picture with an exception of MTC messages kicking in. 6. Stop the playback and rewind - now there's even more CC Bank MSB events and the clock keeps running.
  9. Because we have different preferences? I've been using Cakewalk for roughly 25 years too, so what? My global snap is often around 1/4 or even 1/2 or 1 as I'm basically using the Smart Grid option and need a bigger perspective in TV. In SV, however I need higher precision to enter notes, therefore 1/32 has always been the best option for me in that editor. What you suggests implies enabling/disabling the snap every time I switch between SV and TV. This is inconvenient and a big workflow disturbance. And I know I'm not the only one.
  10. Good luck with cakewalk.ini, hopefully it's gonna work for you eventually. I'll try again tomorrow too. Tired of this for today.
  11. That's weird. LOL. I added the entry to cakewalk.ini via Preferences->File->Initialization File Closed CbB Updated and saved the Aud.ini to remove UseGlobalSnapForStaffView=0 from it Started CbB And now no matter what I do, I can't get the old behaviour back, i.e. it's all broken for me and Global Snap is used all the time. I tried adding it back to Aud.ini as per my own comment above, but to no avail. There are clearly some bugs left around it.
  12. Oh yes, you're right - I keep forgetting about that menu item in the Preferences.
  13. The feature is about the Staff view, not PRV. It is to ignore the global snap settings in the Staff view. For PRV there's its own Snap Settings in the top right corner of the PRV. And it has nothing to do with the value of UseGlobalSnapForStaffView.
  14. So, I managed to make it work, but there's a bug. First of all, the file editable via Preferences is Aud.ini, not Cakewalk.ini. And yes, you don't need to close CbB, not even to restart it to apply the changes using the Reload Config Settings buttons. I tried restarting CbB merely to be absolutely sure it's using the new config. Now, the file that actually needs changing to enable the feature is, again, Aud.ini, not Cakewalk.ini. So, the order of the right steps is Go to Preferences -> Audio -> Configuration File Click Edit Config File In the opened text editor, add UseGlobalSnapForStaffView=0 as the first line of the Aud section of the file. Save the changes made to the file. Either restart CbB or click Reload Config Settings and Ok to close the preferences. Make sure global snap is enabled, say to 1/8th Add a MIDI track and open its Staff view The bug is, the notes added to the editor now would still be dropped with the global snap settings, i.e. 1/8th instead of 1/32nd. HOWEVER, if you edit one of the existing notes, the 1/32nd mode will get enabled, so that all notes edited or placed after the first edit will get the 1/32nd resolution regardless the global snap settings.
×
×
  • Create New...