Jump to content

Jean

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I agree and have asked for the same in the forum at some point. It’s the element that makes Cakewalk by Bandlab a tad old fashioned looking. The track name font needs an update and I too would like the option to be able to make the font size of the track/instrument names smaller enabling the minimum track size to be reduced so more tracks can be viewed simultaneously. It would really freshen up the UI. On another aspect of the UI, I count my lucky stars that the tracks in the UI can be manipulated vertically and horizontally at will with all the track information there to hand … meters, effects, sends, phase, peaks, solo, mute, archive, freeze, ins and outs etc. When I tried other DAWs during the demise of Sonar Platinum, I was astonished that none of them offered this flexibility.
  2. Thanks very much for the FLATWHITE theme Colin. Really enjoying it!
  3. Hi Noel Thanks so much! That workaround will do fine in the interim. (Yet another feature I never knew existed). Another reason why I use my mouse mostly while listening back to a project is because of the wonderful ability to easily adjust the height and WIDTH of the track headers and get an instant picture of what’s going where: outs, ins, sends, fx rack, phase, mono, stereo et al. (I don’t use the Inspector much) When CbB (Sonar Platinum)’s future was in doubt and I tried a few other DAWs, I was gobsmacked that they didn’t have that fluidity i.e. that the track header widths couldn’t be adjusted and that precious little information was visible with height adjustment. It’s a USP and feature that Cakewalk by Bandlab should be shouting from the rooftops about! I’m so happy.😁
  4. Hi David, I use a mouse, not touchscreen. It’s a workflow thing. When I’m listening to something, I tend to sit back in my chair and just have my right hand on the mouse. My mouse is more or less hovering around the transport module controls or clicking around on the screen. I don’t even generally use the space bar to start/stop. So it’s super handy for me to be able to stop wherever, rewind to loop start then play. So it’s very irritating that I set up to loop say, take two of a song (the takes being spread along the timeline). I stop halfway through take two, click the RTZ to go back and have another listen and find myself back at bar 1. The original RTZ was: one click to go back to the beginning of the loop, then click again to go right back to bar 1.
  5. Hi Chuckebaby Thanks again for your replies. So it’s as I feared. I can’t use the transport RTZ to go back to beginning of a looped section. I hope that can be changed in that we have the option to rewind to the beginning of the looped section using the RTZ button in the transport module same as the ‘w’ landmarks options. Please DEVs?
  6. Hi Chuckebaby Many thanks for your reply. It’s not quite what I’m looking for. I already discovered the On Stop, Rewind to Now Marker and disabled it, so when I click Stop, the transport stops there. So, when I click ‘Stop’ in the transport module all is fine. But then when I click the Return To Zero button in the transport module after having stopped, it goes right back to the beginning, whereas before, it would go to the beginning of the looped section. I know that ‘w’ still takes me back to the beginning of the looped section, so that’s all good. But I’ve always found it more convenient to click the Return To Zero in the transport module with my mouse. So basically I’m looking for the Return To Zero button to be the same as hitting the ‘w’ key when the transport is stopped.
  7. I don’t know if this has changed with the latest update or not as I may have missed a couple. Previously, if a section of a project was looped and you stopped in the middle of that loop or after the looped section, when clicking the ‘return to zero’ (in the transport module), it would return to the beginning of the looped section. But now, the ‘return to zero’ button always returns right to the very beginning (bar 1). The keyboard shortcut ‘w’ still returns to the beginning of the looped section, but the ‘return to zero’ in the transport module doesn’t. Is there a way to change ‘return to zero’ back to how it was? In that clicking ‘return to zero’ takes you back to the beginning of the looped section?
×
×
  • Create New...