Jump to content

ADUS

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by ADUS

  1. Studio One has a nice feature to rename a project. This option renames the file and all subsequent project and audio files to the new file name. This is helpful because most people don't have a title when they start a new song (I always start as "Tune 1", "Tune 2", etc....) or sometimes you want to just change a name, but when you do a "Save As" with Cakewalk, all the old audio clips from the older projects still have "Tune 1" in them or whatever your previous project name was. Would be nice to have this in Cakewalk.
  2. thank you, I will try this and report back here in a few days
  3. I don't think that is it because I should have added, it works in stand alone VST's just fine when it doesn't in Cakewalk.
  4. I usually like to use the preset manager within a VST if it has one but some dont, such as the very basic TAL-Chorus effect shown here, so I must save my presets using the Cakewalk method shown below. My question is - are these saved as flat files somewhere so we can back up them and if not, how do we back them up? THANK YOU!!
  5. This is a problem that I am having on several machines with different MIDI keyboards so I am not sure what the problem is, but every so often I get no MIDI Input (this icon in the system tray doesn't light up): I have to always unplug the USB cable from the MIDI controller, sometimes that works and will prompt: Other times I still won't get this prompt and it won't work until I toggle these inputs: I have no clue what keeps causing this, if anyone has anything I can try, that would be so much appreciated as this is interrupting my creative workflow. THANK YOU!!!! B7EBC4D6-84F8-4583-9EDA-E908B9F8C80D.SNAG
  6. So I made some custom project templates for different types of projects I work on. It seems like there is a keyword trigger for the word "Vocals" as you can see instead of getting an image of the workspace, I get a pic of a microphone. Is there a way to edit the rest of these without changing the keyword? THANK YOU!
  7. problem is, my mind is full of hotkey shortcuts, I simply cannot remember anymore.
  8. So I want to draw in some 8th notes so I have my options set as follows: As you see the first notes I draw are exact 8th notes, but then it changes on me for a reason I do not understand: And if I look up, it shows the setting is now on "1158 ticks" Any help is much appreciated!
  9. If we are recording at 24 bit, why would we want to render at 32 bit if we bounce clips/tracks? Especially if we plan on exporting everything at 24bit?
  10. Hi Scook, Sorry for the long delay. This machine is offline and cannot access the internet. I see there is an "Export Activation Request" option and then an "Import Activation Response", but not sure how these work.
  11. yea there probably is, but I did search "bandlab assistant not downloading" and nothing recent came back. Forum posting isn't perfect, there WILL be duplicate topics from time to time.
  12. kind of tedious to do it that way, plus I believe once you bounce clips, it reverts back to default colors.
  13. so my update just sits here without downloading anything. is there anything I can do to try to fix this?
  14. suggesting here for an option for clip background colors to be altered by bus. As of now setting a color for a bus will affect the foreground color only, and all tracks will also use the bus's foreground color as the waveform. I personally like to have black waveforms with clip color backgrounds (easier for my eyes anyway). This seems like a simple thing to build in. Hoping the bakers see this
  15. I purchased Z3TA+ 2.2 in 2015 and have a serial # from the legacy website. Upon rebuilding my PC and first installing Splat final and then CbB, the included Z3TA+2 is telling me I am in demo mode but not asking me to enter a serial #. I am confused on how to activate my Z3TA+2 instance. Thank You!
  16. I am still waiting for the day Cakewalk implements a way to color the background color like you have here. Did you do this in Theme Editor? I would like to have the clip backgrounds follow the bus and my audio all be black like yours.
  17. Oh of course, I am not questioning Noel at all.... my memory must have been mistaken here from how it used to work. So let me just understand.... lets say you have a bunch of audio recorded to several tracks and save the file (no versioning enabled).... then you delete ALL tracks (make the project look like a blank template with zero tracks... it will STILL keep the audio files after saving and closing out of Cakewalk? THANK YOU!
  18. RESOLUTION: 1. Power down PC 2. Power up PC. lulz, thx guys!
  19. But the thing is the project is NOT referencing these recording anymore. They were deleted from the track. This USED to work correctly. I remember after saving and closing CbB, the files would disappear from the folder as they were no longer being referenced.
  20. Def in ASIO and buffer is low. No added plugins, just a light softsynth. hmmm...
  21. I was having no issues until I had to rebuild my computer from scratch. After reinstalling Windows and then CbB, I am now getting severe latency when playing softsynths. I tried changing the ASIO buffer size on my Audient ID 14 to the smallest and largest settings and everything in the middle, and still the same. Is there anything in CbB I can check? I am running at 44.1/24. Thank You!
  22. Yes I did save before deleting the take, but I then saved afterwards again. In the past Cakewalk would delete this file as it is no longer used by anything in the project. It seems like that logic in the programming has been lost somewhere along the way if I am not mistaken.
  23. OK so I finally got my new DAW setup installed. Brand new PC and brand new install of Splat (Oct 2018 Final Version) and then the latest CbB next to it (as was recommended in a previous post of mine). So before installing any 3rd party plugins I wanted to just test the basics of using CbB. Here are the steps I did and the outcome: started brand new project from blank scratch using the "--no tracks or busses-- option in the new project dialog box I then title it and save it in a per-project audio folder. So far so good. I added a new track and record some vocal takes from my mic, resulting in the audio files showing up in my project's audio folder: I then delete 1 of the 5 takes. Save the project and close CbB Open CbB backup and I notice it never deleted any of the audio files. I figured the one with the take I deleted should be gone, no? Note: when I say "take", I just mean another recording further along in the track. Only one take lane was used I do not have "versioning" turned on at all. I understand it would need to keep recordings of takes to revert back to a previous version, but I do not use that feature. Questions: why aren't the recordings being deleted? why don't the file names match the clip names given by CbB? My track view shows "Recording 1", "Recording 2", "Recording 3",..... but these file names show Rec (4), Rec (6), Rec (8), etc... I never hit the record button more than 5 times, so how can there be recordings labeled up to 12 in the Windows Explorer? Thank You!
×
×
  • Create New...