Jump to content

Sailor55

Members
  • Content Count

    73
  • Joined

  • Last visited

Everything posted by Sailor55

  1. Today I was recording a vocal track. Nothing special. Just some typical clips in an ordinary audio track. When I tried to create a Melodyne region effect on one of the clips, Cakewalk (2020.11) crashed in an odd way. Suddenly, it froze and the entire Cakewalk window greyed out. Usually, at this point Win 10 recognizes a non-responding application and offers to close it (and send a report to Microsoft etc.). But that didn't happen. Instead, Cakewalk began stitching between a greyed-out window and a normal window every few seconds while still remaining completely frozen. The only thing I could do was terminate Cakewalk with the task manager. Naturally, I assumed it was some Cakewalk + Melodyne issue. I re-opened the project and this time I didn't try creating a Melodyne region effect. I just tried to bounce to clips into one single clip. Same problem. I was able to repeat th crash scenario consistently that way. And, I could also do it by making a Melodyne region effect on that track. I'm running the very latest Melodyne version 5.1.1.003. Here's how I fixed it: I created a fresh audio track, dragged the clips into it, then deleted the original one. All problems gone. Melodyne works fine. Bouncing to clips works fine. So, can a track become corrupt such that it's simply broken and needs to be deleted? Seems like this has happened to me before in the distant past.
  2. I know what it means to 'normalize' a track, but I'm not sure what you mean by normalizing tracks ' to each other'. A normalized track is one where the loudest peak is moved to exactly 0 dB (or some other specified value) and the rest of the signal is scaled according to that. Thus, if you normalized every track to the same value I suppose you could say they were normalized to each other. Somehow, I don't think that's what you mean. If you want each track to have the same loudness then you'd need to use a loudness meter (say like the Waves WLM Plus meter) to help you adjust the loudness to some LUFS (Loudness Units Full Scale) value. I usually target my full mixes to -14 LUFS.
  3. Glenn Stanton had the right idea in the beginning, I think. The monitor is really two monitors in one. (Hence the fat price). Therefore, twice the data must be sent through it in a given time frame. Formerly, that data was shared between two ports and two cables. Now, it all travels through only one port and one cable. If a cable is at all marginal (as my original one probably was) then it makes sense the throughput just couldn't quite be maintained. Running Cakewalk in full screen mode on a high resolution monitor with a 32x10 aspect ratio is probably a big ask. One would imagine Asus has tested their cables extensively. Anyway, I can report there have been no problems whatsoever since I started using the cable packed with the monitor. And there's the lesson. Cheers... - Dan
  4. I may have a resolution. When I installed my monitor there were already two displayport cables being used for my two Dells. Rather than unpack the new cable that came with the Asus monitor, I just used one of the ones I already had. And that almost worked. That is, every application except Cakewalk worked fine (and Cakewalk only had problems intermittently). This morning I replaced the old cable with the new one from the box. Since then, I haven't any issues with Cakewalk or anything else. The old cable was about 8 ft and about 3/8" thick. The new cable is 6 ft and 1/4" thick. Or maybe it was just a slightly flaky connection. I know that doesn't seem likely but..., Or maybe it's all just black magic. Anyway, I'm really hoping this is a fix. Note to self: If you get new cables, then use them. BTW, I highly recommended the Asus XG43VQ for anyone who prefers a 16x10 over a 16x9 aspect ratio and wants to replace a dual monitor system. It's designed for gamers, but since I'm not a gamer, I just ignore those extra features. It can be had for about $750 AM (or $999 CD, which is what I paid). Thanks again everyone. I'll bump this post if I have any further problems. - Dan
  5. First, let me thank everyone who responded for the great help and suggestions. All I really wanted to do was get rid of the bezel gap between my two Dell monitors (although, having a curved 32 x 10 display is pretty nice too). My PC has a Small Form Factor and so if I wanted a video card to replace the onboard video I'd be hunting for a half-height card which might limit my options. My thought is now this: my PC has only two DisplayPort outputs which formerly ran two 16x10 monitors quite nicely. My new Asus XG43VQ monitor has only one DisplayPort input, but it has two HDMI port inputs. This allows the monitor to support a 16x10 display on either side. In other words, I'd be back to the way it was before except there would be no bezel gap. It'll cost me two DisplayPort to HDMI converter cables to find out if this would work. I'll probably give it a try. I hope I don't burn $100 to find out that won't work either.
  6. Just checked with HP. Sure enough, Windows wasn't lying to me. The latest driver HP has available is the one that's currently installed. Guess I'm out of luck. Nice monitor too. So far the only thing that won't run properly on it is Cakewalk. But I'll probably discover other stuff, in time.
  7. No luck. Windows won't allow me to install that driver. I ran Intel's Driver support assistant and got the message below. Guess I'll try to see if HP has a new driver, although Windows assures me the very latest video driver is already installed in my PC.
  8. Thanks Glenn. I think you are on to something. Your explanation would account for the intermittency of the problem too. My PC is an HP 800G (i7) using an onboard Intel chip based video driver. I was having the problem in full screen mode but I think I still had it even with a smaller widow. I'll grab some screen shots the next time it happens, if I can. That probably won't shed any more light on the cause, but it might be interesting.
  9. Hi Colin, The resolution is 3840x1200. I just tried these: 1920x1080; 1920x1200; 2048x1152. All of them seemed to work. Then I switched back to 3840x1200 and it started to work too! That doesn't give me too much confidence though, because 3840x1200 has worked before a few times (for a while). So, it's kind of an intermittent thing and I don't know exactly how to reproduce it. I'll investigate further and see what I can find out. - Dan
  10. BTW, I still have SONAR Platinum installed. It seems to have none of these problems.
  11. I just bought a 32 x 10 Asus XG43VQ monitor to replace my dual monitor system (16x10 Dells) That's all. No driver change. I just plugged in the new monitor into the DisplayPort. Cakewalk is now completely unusable. Every other app seems to work. The space bar no longer starts/stops the transport. At least, not reliably. When I do get the transport started it jumps forward erratically and won't run smooth. After that I can't widen a track by dragging on it. (The track does widen but it clobbers the all tracks below it). Sometimes I'm left with a big empty gap between two groups of tracks. I've fiddled with monitor refresh rates from 60 to 120 Hz. I've tried every mode the monitor offers but its always the same. Cakewalk was working flawlessly for me until I got this monitor. Win 10 reports I have the latest driver installed for this monitor. Cost plenty too. It's a total Cakewalk showstopper. Do I need to return it?
  12. To Morten Saether in reference to the following copied from the 'Early Access 2' thread I've discovered how to overcome this problem. Maybe it's some kind of initialization issue. I didn't know about the 'articulation pane options' in the view tab. The only way I'd opened the lane before was by dragging it open under the time ruler. I see there are three options: Show/Hide Articulations Pane Only Show Articulations For Active Track Select Articulation with Time Ruler (this option seems to be checked by default after opening a new project) After opening a project, if I open the articulation lane by dragging on the time ruler, then I have the problem I described. If, I first select the Show/Hide Articulations option (to show the lane for the first time after opening the project). I don't get the problem any more. Everything seems to work normally after that, no matter what articulation lane view options I subsequently select. - D
  13. It's worse that just closing the Articulation Lane. It also shifts down the midi note I 'touch' from a D5 to an F4. The workspace is set none. Articulation Lane Closes.mp4
  14. I don't understand why the Articulation Lane closes when I edit (or even just touch) a midi note. I mentioned this in the early access 1 comments but got no reply. Is it supposed to work that way? I find it quite frustrating always having to reopen the lane. As far as the articulation map editor is concerned I find it works very well. I created a map for my Mojo Horns in a short time and it works flawlessly. Many thanks for that. I'm now more inclined to work with the horns again (except for the lane closing problem which would be a show stopper for me if it stays that way).
  15. The articulation lane 'snaps' closed every time I click a note in the piano roll. I must keep re-opening it after every midi note edit. Is this intended behavior?
  16. I upgraded to Melodyne 5 yesterday (from Melodyne 4 Studio). The upgrade cost $149 AM and went flawlessly. (I don't use iLok). And yes, my Melodyne 4 was completely removed with the upgrade. Celemony says Melodyne 5 is backward-compatible and it does seem to be. I've had a chance to use it a bit. The sibilant handling is great and the dynamic fade capability (which was a long time coming, and one of Melodyne's big shortcomings)) is very welcome. Those were the two main reasons why I upgraded. The leveling macro looks good too and I can see it being useful. It will probably allow less reliance on a vocal follower. What I also like is the new algorithm that no longer relies on the average pitch of a note, but instead operates on the 'sweet spot' or the 'best pitched' section of the note. The theory is that certain parts of a note that are technically 'off pitch' do not need correction and are not perceived as a problem by the listener, but rather an essential part of the performance. So far, I give it a big thumbs up. However don't expect Celemony's slick video on chord manipulation (if you're using Editor or Studio) to go quite as smoothly as they portray. While it's a bit of a miracle what can be done with the polyphonic stuff, it's tricky to use. At least, I've found it to be. But then, I haven't used the polyphonic features all that much, even in Melodyne 4.
  17. On the subject of hiding tracks: On most projects I often have about as many hidden tracks as I do visible ones. I keep original versions of any tracks sent to me by others and typically work only on copies. I move all hidden tracks to the top of the track view. So, if the first visible track is number 12, I know there are 11 hidden tracks. Also, I archive all hidden tracks. That way they can't possibly interfere with my project. (For example, if I were to accidentally un-mute one or more hidden tracks). Also, archived tracks remain unprocessed (i.e. ignored) by Cakewalk. I once had a project with many, many hidden audio tracks. It took a long time for the project to start after clicking 'play'. I was getting an annoying delay of up to two seconds before the project would sound because all the hidden tracks were only muted and still needed to be processed (somehow), even if they didn't sound. After a project is finished I'll usually delete any hidden files that I'm quite sure I'll never need.
  18. Is a Drum Map involved? I've never been able to create an instrument track when the midi track goes to a drum map and then to a Audio track. It seems to me that's only two tracks (one midi & one audio) but Calewalk has always disagreed, giving me the same error message.
  19. Working now. Thanks for the help scook. - Dan
  20. I downloaded the chordz plug in, but I can't figure out how to get it to work. I put the 64-bit version of the DLL in the Cakewalk VST directory as the instructions say. It then appears as a 'soft synth' in Cakewalk. If I load the synth it shows up as expected but I can't figure out how to route its output to any sound producing module (for example, Addictive Keys). Anyway, I thought it was supposed to be a midi effect but I can't get it attached to a midi track. Confused... - D
  21. Can't you can add or subtract various types of time ruler with the plus and minus boxes as shown... ?
  22. Supported software is always better than unsupported software. Cakewalk by BandLab is now exceedingly well supported (even better than SONAR was). I thank my lucky stars the DAW interface I spent so many years learning did not fall into obscurity.
  23. Billy backed down (fortunately). He eventually moved to Texas. I hear he's happier there. I can't say I missed him much. What I really want to know is what happened to Diva after saving my butt. She'd be about 65 by now.
  24. Here's a tune with a story. Some people like a story, I'm told. Some of this actually happened. Some of it didn't. - Dan http://www.taggerband.com/Music/DBH/BillyAndDiva.html
  25. Brilliant man! I just don't know what else to say. It would take serious ambition to take this kind of thing on. You have covered it better than I though it possible for one person. I plan will forward this link to some friends who love Floyd (and have tried to play some of it). They will be impressed. - Dan
×
×
  • Create New...