Jump to content

jduwang

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jduwang

  • Birthday January 27
  1. I'm trying to build a template for Spitfire BBCSO and other plugins and I'm having some trouble with the "Duplicate" feature. When I try to duplicate specifically the BBCSO plugin, instead of just creating a new synth, it creates an instrument track and an associated audio track which seem to be forcibly linked to the original track I tried to clone. I didn't have a problem with duplicating the tracks earlier in the project, but at some random point the duplicate button stopped creating a new synth and started doing the weird thing I was describing earlier. What's even weirder is that I don't seem to have this problem with other plugins, only the BBCSO plugin. Any help would be appreciated
  2. This has been a problem for like a month now. Whenever I playback a project, when it reaches a MIDI track (piano in this case), and I stop playback, and I play any instrument track with MIDI input monitoring, it sounds weird and compressed, like it has a really bad high-pass filter on it, as demonstrated in the video. Any subsequent playbacks have the same audio problem unless I open the settings, after which the problem just disappears. It also only seems to happen on this specific template I use (I use Spitfire Audio BBCSO, Addictive Keys, and Garritan Personal Orchestra 5 in this template). I tried to find the cause of the issue. It wasn't the effects I was using (only using reverb). I also was able to replicate the problem across several sample rates, so that wasn't it. I'm stumped, any suggestions? 2021-08-25 18-24-54.mkv
  3. Just a little suggestion that would help with organization. I think this would help especially for those using big templates.
×
×
  • Create New...