Jump to content

jono grant

Members
  • Content Count

    447
  • Joined

  • Last visited

Posts posted by jono grant


  1. Hi, I have a Korg Nanokontrol 2, set up as a cc controller. It's working fine.

    The fellow in this video below is able to use CC to also control his transport controls which I would also like to do: https://youtu.be/RnGTlJjFlFs?t=135  (around 2:15)

    I know how to set it up as a control surface using Mackie control but then the CCs don't work. He is able to set them in Logic under CC somehow.

    Can Cakewalk do this? (I was looking in key bindings as well but it doesn't seem to work)

    Any help appreciated, thanks! Jono


  2. Hi, I have no issue making MP3s from Cakewalk but my sister is trying it and getting a message about having to buy an encoder.

    Anybody know about this? Just wondering what to tell her.

    Thanks

    Jono


  3. Hey there, just wondering, I notice after installing the latest Cakewalk update that adding nodes to an envelope seems different. You used to click on the envelope or node directly and now it seems you have to click underneath it? Why? Not sure why they change the simple things all the time... a little annoying to long-time users... 

    Perhaps it's just me though, anyone else notice this?

    Thanks


  4. 31 minutes ago, pcooke9 said:

     

     

    I agree. Setting them to the same number in the options should match the levels. I seriously doubt too many people have even noticed it though, so I'd understand if it didn't exactly become a priority on the "to-do" list.

    Indeed. I suggested just adding a checkbox for "accent beat one" on the feedback site...

    Cheers


  5. Yes, a million workarounds we all know and love.

    The point is they should fix it. If the first and remaining clicks are set to same volume, they should be the same volume. End of story.

    Cakewalk have issues that have been ignored for decades. I know cause I've been working around them for decades. 

    Anyhow, thanks

    J


  6. I'm using audio snap on a jazz band to fix a tempo screw up that would otherwise make the track unusable.  

    First I set project tempo from clip, then I choose clip follows project and create a tempo map to fix the issue. I bounce it using the Radius mix algorithm. All good.

    My question:

    - I'm doing this to the stereo mix rather than on the individual tracks. Is there any benefit to doing it to the individual tracks and using different algorithms?

    - Lastly, and most important to me: I rendered a version that I had created a fairly detailed tempo map and a version that just had one linear tempo slope from the start of the track to around the middle of the tune. The track with the single tempo line-drawn slope sounded almost undetectable, very clean. The other one with a more complex tempo map didn't sound so hot. I imagine the linear slope has even more tempo changes though, why would it sound so much better than the detailed tempo mapped version? Is it because it's linear and has no jumps in it? (Even though they're just slight jumps...) 

    Any feedback would be greatly appreciated!

    Thanks. Jono

     

     

     


  7. There should be a checkbox for "don't accent bar" in the metronome settings. Or at the very least, if the user sets the same sound AND level for both first beat and other beats for their metronome, it should not accent each bar (It does).

    Sometimes you have multiple time signatures happening and you don't want any particular accent in the metronome to confuse someone who is playing the odd time sig.

    Jono


  8. 1 hour ago, pcooke9 said:

    Never tried doing this before, but this worked for me...

    MetroMono.png.d2d9021c49e85d63fbe5a61492af1e94.png
     

    That's a good idea, thanks. I think I did that once years ago if I remember. So, I guess it's just the way it is, in terms of cakewalk always accenting the click? 


  9. Hi I'm trying to get the metronome in Cakewalk to not accent beat one all the time.

    I have beat one and other beats set to same sound and same level , yet it still plays an accent on beat one...

    Is there a trick for this? Someone surely would have asked for this I would think.

    (The song I'm working on has multi meters so I don't want an accent. I realize I can create a midi sound but wondered if the metronome would just act the way it's set up...)

    The main question here is, why doesn't cakewalk follow the metronome settings properly?

    Thanks


  10. 10 hours ago, marled said:

    It seems that this is wanted behavior. When a plugin is selected in the FX bin (you can see small angles around the plugin square box), then it has the focus/priority for key actions. If you want the selected clip gain focus again, then you have to click on the clip again (the plugin loses the focus then). After that the key input goes to the clip.

    A lot of such misunderstandings with CbB/Sonar's focus handling happen when you begin working with it. I just remember how I struggled years ago when I started to work with Sonar. It took me years to come used to the focus handling, but today I see some of the advantages with this implementation! 😄

    In CbB/Sonar selected is not always equal to focused!

    You're right! Crazy, I never knew that. Thanks

     


  11. Hey there, meant to post something about this earlier: Wondering if anyone else has noticed a certain bug in Cakewalk>>>

    You make some changes to a plugin, then go and click on a clip you don't want and hit the delete button, it doesn't delete, you keep trying, it doesn't delete, but then you notice the plugins in the effects bin are deleting one by one. You can't even use your delete key to remove a plugin!!! But it is deleting effects! What the heck is happening there? 

    It doesn't happen much, but I've noticed it for a while now. Very strange...

    Cheers

    Jono


  12. Hi there, if I have my drum "bus" being sent to an aux track, let's say with all effects disabled in cakewalk, when I flip the phase on the aux, it should go null, disappear. Why do I still hear bits of audio?

    Considering the plugins are disabled, why would the aux send not be aligned perfectly with the source? Sorry if I'm missing something simple. I've tried with low buffer size and high buffer size, same thing.

    (Update, just tried this with a new file and only one stereo track and it did go null. So then, why would a session with several tracks not do the same? Again, plugins are bypassed)

    (Update 2: If I delete the aux track and create it again (send from drum bus) it goes closer to null but I still hear a little bit of audio after flipping the phase. So, that's also inconsistent behavior. Why would it be any different to simply remove and put a new aux track??)

     

    Thanks!

    Jono

     

     


  13. Hi, I use UAD hardware, a pretty extensive system, I'm constantly going back and forth altering buffers to deal with tracking latency and buffers to deal with mixing and plugins. Very frustrating to begin with, but now another issue. If I have a file with a good deal of tracks and plugins, I usually need to crank the UAD buffers to 2048, so it can handle the plugins and playback smoothly. Problem is, it seems I get dropped midi notes in the higher buffer settings (AAAAAAAAUGH!) How can it be this difficult to get a DAW to play files properly?

    Anyhow, is there a setting that might help the midi not drop out at this buffer size? I would think it would be easier to deal with the midi just like it is for the audio, to be using higher buffers.

    Thanks

     


  14. 13 hours ago, msmcleod said:

    We fixed an issue a while back for some plugins that were registering multiple changes in parameters either due to automation resetting when going back to zero, or on zero all controllers... but not all plugins were playing ball with this, and still register multiple changes.

    My recommendation is to set the number of changes to zero, and rely on the timer instead.

    Could you elaborate on what you're doing when it crashes?  We did go through a bunch of operations and postpone auto-save if it tried to do it mid-operation. Maybe one or two have been missed.

    It's random, I could be altering an envelope or even just moving a clip, if it happens right when the autosave happens it can crash. Again, I go look at the time of the last autosave when it happens and it's always right when the crash was. 


  15. 59 minutes ago, jackson white said:

    @jono grant   Maybe try setting it to zero and see if that changes the observed behavior. 

    fwiw, my 'best practice' is a well conditioned "ctrl+s" reflex and a permanent position in the custom control module. 🙂

     

    As do I save all the time but I also make 100 changes per minute and I hate losing stuff. Often it's a performance of some kind. 

    I've been using Cakewalk since I had windows 98, perhaps even 95... there are issues that don't ever get fixed, it puzzles me.  

    The one thing I mention above about crashes occurring at an auto-save point is an issue as well. I think it just tries to autosave at the exact same time as you make a move and it blows up...lol

    Anyhow, thanks

     


  16. I find many files that get to a point where they have a lot going on, are auto-saving constantly, sometimes after every time I hit stop! I have the preference set to autosave every 10 minutes or 10 changes. I think I've been told in the past that recorded midi tracks that have automation etc. may be calculated as "changes" when mod wheels etc. get moved or other parameters get automated, very annoying. I don't make any change at all and it auto saves. 

    I've also found that almost any time a crash happens, it's right when an autosave happens... not a coincidence I don't think, it's gets messed up because it tries to auto-save while I'm making some other change and can't handle it.

    Anyone know how to make auto-save behave better? 

    Thanks

    J

     


  17. 17 minutes ago, msmcleod said:

    I've not seen this, however I pretty much always apply my region fx immediately after editing.

    If you have an "open" Melodyne region fx in your project and save your project, then upgrade Melodyne before you next open it, there's always a risk that Celemony have changed the file format making your region fx invalid. 

    Could this be what's happened here?

    Not sure.. I apply region effects immediately as well. This message just comes up after you add a melodyne region effect and it detects the pitches and you open the editor for the first time on a clip. J


  18. Since installing the latest Cakewalk update, one thing I'm noticing is, when opening a melodyne region effect, a message pops up saying "cannot find or open file". Nothing else is wrong and I just dismiss the message but it happens every time, it's a bit annoying. It didn't do this prior to the update. 

    Anyone else seeing this?

    Cheers

    Jono

×
×
  • Create New...