Jump to content

jono grant

Members
  • Content Count

    496
  • Joined

  • Last visited

Everything posted by jono grant

  1. I have a cakewalk file that had a track that I used to create a tempo map. I didn't use audio snap, I just dragged the clip onto the ruler/timeline and it created a tempo map. I go to save it as a bundle because I want to send it to someone and it won't include the track that I used to create the tempo map. It gives me some dialog box saying it won't include audio snap files (not an audio snap file) and when I reopen the bundle, that track is replaced with audio from another track! WT actual F? I even bounce that track down first, I even mixed it out as a wave file and brought it back in. This makes zero sense. So many weird bugs are surfacing in these new updates. Any help appreciated!
  2. If you import a video to cakewalk timeline and select "import as mono tracks" it does not do that. Just brings in an interleaved file. Always worked, now it's broken. FYI
  3. I'm using a Soundiron piano in kontakt and in cakewalk. The sample is only about 340 megs. When I play, I can have many notes or big chords no problem but if I use a lot of sustain pedal, it's causing clicks and pops in the audio! I can hear it when I use the sustain pedal, clicking as I do it. Anyone have a similar issue or know what could cause it? I've tried various buffer sizes on the sound card but it's the same. Thanks
  4. I'm on a laptop now with only kontakt running. No stuck notes! The piano pedal causes clicks in the audio though! Can't win...
  5. I can just use Kontakt in standalone and use the midi keyboard to change midi channels I guess... Thanks
  6. Thanks. I'm trying all different buffer numbers in both places in preferences. Nothing seems to make a difference. Lower or higher. Anything else that could cause this?
  7. Hi, I have a live situation where I need to toggle between two tracks in cakewalk, so I can activate different synths that correspond to those tracks. I use my arrow keys for this normally During the live gig, I won't be able to reach my laptop keys very easily. Is there some other way I could trigger toggling through tracks in cakewalk? With a pedal or midi note or something? Thanks
  8. I'm setting up keyboard sounds for a live show and using cakewalk to house the synths. Is there anyone who knows how to eliminate stuck midi notes??? I can deal with it in a recording situation (even though that sucks) but live? It's gonna be ridiculous getting stuck notes during a performance. Nothing else going on in the file, no plugins or wave files etc. Just a few synths. Anyone know why it happens/ solution? Thanks Jono
  9. Don't love the new export window.. slower
  10. What I mean is that when you expand a manufacturers plug list, it gets all melted in with the other manufacturer entries. Here's a picture (below) *Shown here, the Antares menu is expanded, but the plug list look like they're part of the continued list on the right. They used to have graphic separators for each plug. It looks like a graphics glitch in the update is what I mean. It's confusing. Is no one seeing this? Thanks
  11. After recent cakewalk update, when I go to insert a plugin, the list is all weird looking, the menus aren't defined and it was redesigned poorly. Is this being corrected on a new update perhaps? Annoying change...
  12. Never mind, thanks... I found the auto scroll button down at the bottom right side. Cheers J
  13. Melodyne seems to have stopped scrolling in Cakewalk. Usually, if nothing is selected in the melodyne window, it scrolls with the time line. Not anymore. Anyone else with this issue? Thanks
  14. Sorry, I'm a little confused here. Is it something like this: Perhaps if I create a special folder for UAD plugs in my cakewalk vst folder, I can just copy the plugins I want/own from the current vst folder (x86/steinberg/powered plugins) and only have cakewalk scan that folder. Then run the newer update, copy anything I want from it to that cakewalk vst folder I made and never scan the steinberg folder where it gets installed. Then it will utilize any new console updates but cakewalk only sees the plugs in the cake vst folder? Something like that? Just wondering if the update/firmware itself might not allow me to run the older plugins. hmmmm Maybe i'm way off here... thanks!
  15. Thanks! I'll do some more digging! Cheers
  16. I think I'm on the same UAD version 9.12.2 as that's the last version that still had the older 33609 version. Our data is probably the same
  17. Hey Noel, UAD support made the assumption it might have to do with plugin #ID. Cakewalk is the only DAW they've had reports on this issue. Other DAWs are not having the issue. Don't understand all the 8.3 file name info, sorry. The sessions are opening fine, they just won't open the updated plugin (that has a new name) When I say old files, I mean files that could be from yesterday, I don't mean ancient files. I use that Neve compressor on everything across a zillion sessions, so I really need a work around for this. I do tv/film and album production, projects can go on for years. I clicked on the vst inventory folder from the registry and clicked on export. Hope that's what you mean by a dump. I'll attach it here. I'll need to reinstall the whole UAD firmware and update in order to show you that CW won't open the plugin and send a sample file. I will do that soon. Here is the dump file (hopefully) *Too big to directly attach 6 MB, but here's a link on dropbox: https://www.dropbox.com/s/14v1v5k2xvwta50/VST inventory.reg?dl=0 Trying to understand the note above about making a specific folder for UAD. Currently, they get installed to x86 prog files/steinberg/powered plugins.
  18. Hi scook, that screen shot is from another gent that commented on the post, not from me (OP Jono) I have my vst setup as you describe, no redundant folders etc. Sandbox, yes and no checks on rescan failed or all plugins. Don't think it's that. Gonna go through the rest of the comments. Thanks. J
  19. Hi there, I've been back and fourth with Universal Audio, complaining about an issue with their recent updates (last two updates) When UAD updates a plugin, they change the name of it. So, a "Neve 33609" compressor gets renamed to "Neve 33609c". Because the name has changed, Cakewalk will not open the Neve 33609 in older session files because Cakewalk identifies plugins by their name rather than a plugin ID#. I was complaining to UAD over and over that they shouldn't be renaming plugins, however they came back to me saying the problem is independent to Cakewalk because it uses the plugin title rather than the plugin ID#. They don't have complaints from other DAWs with this issue. This is a huge drag because it means Cakewalk/UAD users can't update their plugins or Cakewalk will not open older sessions that contain that particular plugin. It's something Cakewalk needs to fix. How can I bring this to the attention of the right person at Cakewalk? Cakewalk needs to work properly with UAD, it's one of the best systems around (agree or not) Perhaps there is a workaround, not sure, i don't think renaming does anything. Who can I tag or where can i post this issue so that someone sees it? Thanks jono
  20. Did they change it? I think it used to be "E" to toggle global effects on and off. Anyone know? Thanks Jono
  21. Hey there, I had purchased Sonar Platinum right before the Band Lab thing happened years back. I know it's late in the game but is there any reason the Platinum version is better than the free bandlab version? Still confused about this. Thanks Jono
  22. No one else has had this issue? Any UAD/Cakewalk users out there?
  23. Hey there, when I update my UAD software to latest version, the "Neve 33609" compressor has been updated... all good except they changed the name to 33609c and Cakewalk doesn't open the plugin in any older session that have the original 33609 plugin. I think simply because of the name. (Which can't be renamed, doesn't work) Anyhow, I've gone to UAD tech support and of course no one has that problem... is it a Cakewalk issue? Anyone have a solution or work-around? I keep having to roll back my UAD version which is not what I want to do. Please help! Thanks Jono @msmcleod
×
×
  • Create New...