Jump to content

jono grant

Members
  • Content Count

    482
  • Joined

  • Last visited

Everything posted by jono grant

  1. Sorry, I'm a little confused here. Is it something like this: Perhaps if I create a special folder for UAD plugs in my cakewalk vst folder, I can just copy the plugins I want/own from the current vst folder (x86/steinberg/powered plugins) and only have cakewalk scan that folder. Then run the newer update, copy anything I want from it to that cakewalk vst folder I made and never scan the steinberg folder where it gets installed. Then it will utilize any new console updates but cakewalk only sees the plugs in the cake vst folder? Something like that? Just wondering if the update/firmware itself might not allow me to run the older plugins. hmmmm Maybe i'm way off here... thanks!
  2. Thanks! I'll do some more digging! Cheers
  3. I think I'm on the same UAD version 9.12.2 as that's the last version that still had the older 33609 version. Our data is probably the same
  4. Hey Noel, UAD support made the assumption it might have to do with plugin #ID. Cakewalk is the only DAW they've had reports on this issue. Other DAWs are not having the issue. Don't understand all the 8.3 file name info, sorry. The sessions are opening fine, they just won't open the updated plugin (that has a new name) When I say old files, I mean files that could be from yesterday, I don't mean ancient files. I use that Neve compressor on everything across a zillion sessions, so I really need a work around for this. I do tv/film and album production, projects can go on for years. I clicked on the vst inventory folder from the registry and clicked on export. Hope that's what you mean by a dump. I'll attach it here. I'll need to reinstall the whole UAD firmware and update in order to show you that CW won't open the plugin and send a sample file. I will do that soon. Here is the dump file (hopefully) *Too big to directly attach 6 MB, but here's a link on dropbox: https://www.dropbox.com/s/14v1v5k2xvwta50/VST inventory.reg?dl=0 Trying to understand the note above about making a specific folder for UAD. Currently, they get installed to x86 prog files/steinberg/powered plugins.
  5. Hi scook, that screen shot is from another gent that commented on the post, not from me (OP Jono) I have my vst setup as you describe, no redundant folders etc. Sandbox, yes and no checks on rescan failed or all plugins. Don't think it's that. Gonna go through the rest of the comments. Thanks. J
  6. Hi there, I've been back and fourth with Universal Audio, complaining about an issue with their recent updates (last two updates) When UAD updates a plugin, they change the name of it. So, a "Neve 33609" compressor gets renamed to "Neve 33609c". Because the name has changed, Cakewalk will not open the Neve 33609 in older session files because Cakewalk identifies plugins by their name rather than a plugin ID#. I was complaining to UAD over and over that they shouldn't be renaming plugins, however they came back to me saying the problem is independent to Cakewalk because it uses the plugin title rather than the plugin ID#. They don't have complaints from other DAWs with this issue. This is a huge drag because it means Cakewalk/UAD users can't update their plugins or Cakewalk will not open older sessions that contain that particular plugin. It's something Cakewalk needs to fix. How can I bring this to the attention of the right person at Cakewalk? Cakewalk needs to work properly with UAD, it's one of the best systems around (agree or not) Perhaps there is a workaround, not sure, i don't think renaming does anything. Who can I tag or where can i post this issue so that someone sees it? Thanks jono
  7. Did they change it? I think it used to be "E" to toggle global effects on and off. Anyone know? Thanks Jono
  8. Hey there, I had purchased Sonar Platinum right before the Band Lab thing happened years back. I know it's late in the game but is there any reason the Platinum version is better than the free bandlab version? Still confused about this. Thanks Jono
  9. No one else has had this issue? Any UAD/Cakewalk users out there?
  10. Hey there, when I update my UAD software to latest version, the "Neve 33609" compressor has been updated... all good except they changed the name to 33609c and Cakewalk doesn't open the plugin in any older session that have the original 33609 plugin. I think simply because of the name. (Which can't be renamed, doesn't work) Anyhow, I've gone to UAD tech support and of course no one has that problem... is it a Cakewalk issue? Anyone have a solution or work-around? I keep having to roll back my UAD version which is not what I want to do. Please help! Thanks Jono @msmcleod
  11. jono grant

    Slide

    Annoying, yes! I think you have to cut/paste or cut/paste special to include envelopes etc
  12. Hmmm. In Sound Forge, you select one bar and go to edit tempo and say how many beats are selected, it does the math. I thought there must be something in Cakewalk that can do it as efficiently. Perhaps audio snap or something. There really should be a simple plugin for that. I have on for iphone that creates a tempo map etc.
  13. Hey, is there anything I can use within Cakewalk that will tell me the tempo of an existing clip? I usually bring it into sound forge and do it there but wondered if there was something I could use in Cakewalk. Thanks Jono
  14. I'll try to reproduce the issue and send a small bundle file. I know that consolidating the clips or trimming would prevent this, but sometimes you want to keep the clips un-bounced for various reasons. Like you might not wish to commit something. I only mentioned it as I don't remember it happening in the past. I rarely use the process/apply effect methods much anymore as there are so many ways of doing things nowadays. Cheers
  15. Hi, I've noticed a bug in Cakewalk, where you select multiple clips, apply a gain effect, and get crazy distorted or missing clips after. If you do them one at a time the problem doesn't occur. The clips I've noticed often have clip fades on them. Anyone else get this?
  16. I've got most of this info in my brain now, a few things I didn't know. The main thing I'm wondering is: How to get audio snap to put so many random, poor markers, right in the middle of a transient. Not even sure why it decides to put them there. It would certainly help to find a way to add the marker in a better place.
  17. Thanks for the info Clovis, such a great feature! Though, by the time I go through and correct all the weird markers etc. it's close to the time that it takes to do it manually. I will dig in and find out what I can. Just trying to get it to work better. Cheers JG
  18. Hi, Is there a place one can go to adjust the settings of how Cakewalk will "Split clips at audio snap pool"? Audio snap puts it's markers at the peak of the transient, I feel like that's not the best split-point when trying to quantize real drum multitracks. Also, after splitting, it seems to put crossfades but they don't cross, so there are gaps all over the place. Wondering if I can tweak any settings to get this working better? Thanks J
  19. Thanks everybody, gonna try all these things! Cheers
  20. Thanks! I think I need to figure out how to do #2 method... I'll give it a shot.
  21. PS. I see that groove clip looping can do this but the quality is terrible in comparison. Is there a way to get better quality out of groove clips, similar to the quality of the audio snap algorithms? Thanks J
  22. Hey there, I have a problem I need to solve. I'm using audio snap on a full song mix, I set it to (set project tempo from clip) after that, I set it to (clip follows project) and at that point is make make a simple tempo map and the audio follows it really nicely. (using the Radius mix algorithm) All good! My problem is: Now I need to deliver the track but I need to do a split mix vocal and music separate. When I try to do this, the vocal track doesn't follow correctly, it's all crazy. I assume because it can only do (set project tempo from clip) properly from the music track and that the vocal is different in that regard. Is there a way for the vocal track to follow the tempo map the same way as the music is? Difficult to explain this, but if anyone has a clue I'd be very grateful! Thanks Jono @msmcleod
  23. Hi, Cakewalk added "all external inputs" I don't know what this is, but it goes to the top of the list when I go to choose a midi input on a track. I have to go in and choose a different input all the time. Is there a way to get rid of it? I can't easily find any info on it...
  24. Hi, there's a little button (X) up in the transport "mixdown audio window" that will cancel a render if started. There is a bug with it that sometimes it disappears during a render and you can't stop the render (even by hitting escape). Annoying when you start to render a long file nd realize there's a problem You can't stop it and have to wait until the render completes. This is a bug. Jono
×
×
  • Create New...