Jump to content

jono grant

Members
  • Content Count

    266
  • Joined

  • Last visited

Community Reputation

15 Good

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. More times than not, it doesn't have a dropout code, it just stops the recording..
  2. - Perhaps just use this when needed then? Band wants to do a take of a 5 minute tune, set it to 300 to 500 but maybe leave it at zero otherwise? Thanks
  3. Wow! Thanks! - Interested what you might suggest for a Dropout Msec value? - Would it be okay to max the "record pr allocate file" value to the 1800 seconds? - I've never changed the i/o buffer size I don't think in about 15 years...lol I'd be interested to know what to set the two buffer sizes to, on a good computer.. **This is a new computer with pretty good specs, with that in mind, are these tweaks useful on a powerful machine? I would suspect some sort of system interruption might cause this as well. I know for sure that if I have any anti virus running, it really slows down the loading of a sample or file... Thanks again J
  4. Sometimes Cakewalk just decides to stop during a recording take, not a very long track either. It doesn't always happen but when it does, it's a always a drag. What causes this?? I assume AV programs, internet connection? Anything else that could cause an interruption? I need to trust my DAW can get through a take without stopping. I can't imagine recording a 40 minute podcast or something... Thanks Jono
  5. Right, not on by default. Some might think it's a good feature to turn on. I must have! At the very least they should indicate in the help file that it causes this issue with input pairs. Thanks again! J
  6. David, that was it!!! Thank you soooooo much! Can't believe that! @Noel Borthwick they should really remove that feature if it doesn't work. What's the point of it? I spent days trying to figure that out. Not sure if it's on by default but it shouldn't be... J
  7. @Noel Borthwick Any idea about this noel? Could a setting be causing this behavior? Other DAWs I'm testing are not having this problem. thanks
  8. Hi, please help! I'm having a very strange problem recording in Cakewalk from my UAD Apollo thunderbolt system. If I arm cakewalk with any "pair" of inputs, say 1 and 2 for instance, I get a very damaged sounding recording. If I disarm one of the inputs from the pair and just record one of them, the audio gets recorded fine. If I record on to tracks 1 and 3 (not a pair) the audio is fine. I thought it was a UAD issue but I don't get this problem if I record into Sound Forge or into Cubase. Something is causing Cakewalk to make a corrupt recording when choosing a pair of inputs (mono or interleaved) What could possibly cause this? PS. I'm an advanced user, so I've ruled out any other obvious stuff like sample rates etc. It's only when recording input pairs in CAKEWALK. What could it be? I'm attaching two mp3s, one is recorded to an odd set of inputs (sounds correct) and the other is recorded to a pair of inputs (audio is corrupt) Thanks 01 drum on input 1 and 3 sounds fine.mp302 Drum on input 1 and 2 sounds corrupted.mp3
  9. I was able to set a keybinding for video full screen. To use it, you have to click the video screen, hit the key binding and then click back on the timeline. It works though, awesome! Thanks Jono
  10. Come on, somebody has a trick to go full screen....
  11. Thanks man. Appreciate you spending all sorts of time telling me how to record levels. I've been doing it for 35 years and am well aware how it works. Sometimes you're playing a flute sound and need a little more juice, that's all. Nobody's peaking anything, I said that previously. Thanks for the tip on turning the default up in Kontakt, even though it will destroy everything I'm recording forever!!! LOL
  12. Just tested it at zero with a few beat driven synths like Damage and Signal, the loudest peak was about -1 db. I'm sure if I held my hand down on a bunch of loops at once I could make it peak but it's easy for me to turn stuff down. The issue is when I have a lot of automation etc. but then need additional volume. If my volume automation is already at the highest level and the sound still isn't loud enough, that's what happens most of the time. I have no other controls set to diminish the volume, everything is at zero. Not sure why you would get peaks at zero. Perhaps related to our sound controllers. I'm using UAD. I'm very careful with gain staging, I won't let a peak go by anywhere. Always checking my reverbs etc. for that sort of thing. My original post had to do with other synths doing this as well. Like Omnisphere for instance. It doesn't seem to respond to any cakewalk automation unless I learn the volume control in Omnisphere. Perhaps it's a setting in there somewhere. Thanks J
  13. I just saw this. yeah, with the default set to 0, when I load a synth I can just decrease the volume in cakewalk and proceed with automation is what I'm thinking. Anyhow, you gave me a few ideas here. Cheers J
  14. Actually, I think your method of changing the default instrument volume to 0 instead of -6 will work great for me. My issue is usually wanting more volume so this should work great. It's global so I can set it and forget it as well. Cheers and thanks again! J
×
×
  • Create New...