Jump to content

Arun Shaji

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Edit>preferences>driver settings> click Asio panel>try checking and unchecking alternative ports under *Output ports*. Mine worked with Realtek output... You try one by one and click on ok and play the audio to check whether the settings works for you.
×
×
  • Create New...