Jump to content

Zintack

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Zintack

  1. So i figured it out... it definitely was a channel issue and i didn't even realize. Now i know to check there first if anything's weird haha. Thank you for the suggestion! also it's just controlling parameters of the DAW, not sending any note messages!
  2. Good evening y'all As the title suggests, I recently purchased a new synth to learn the ins and outs of synthesis and to act as MIDI controller for my Cakewalk program. It's a Korg Minilogue btw, a beast of a machine. Prior to this I was using an Arturia Keystep MIDI controller to play around with plugins in my song. The Keystep worked great as a MIDI controller for all of my tracks, but ofc it was only a controller and doesn't have full analog synth functionality, which is why I purchased what I have now. When I connected my Minilogue, it works fine as a MIDI controller for certain plugins but not for others. It seems to pair with Tunefish 4, Helm, Atmos Piano, Drumatic, and Serum, but won't work with other plugins such as Kairatune or Subdivine. I have no idea what's causing this, as I never experienced this inconsistency with my last MIDI controller. Any possible ideas or suggestions as to what could be causing this would be extremely helpful! Thank you!
  3. Wanted to update: so it's weird, the distortion disappears and the plugin sounds as normal when i switch the sampling rate from 48000 to 44100 or vice versa. Then it works for a while and sounds normal, even during entire sessions. then randomly the Drumatic 3 kick will go back to having that crackle when i load the program sometimes so i have to do the sampling rate switch again. idk why that resets it but that's what i do now whenever it starts buzzing / crackling like that
  4. Good afternoon! I'm reaching out today as a first-time producer and user of your product Cakewalk. As the title suggests, I'm having an issue with a free drum machine plugin that I downloaded called Drumatic 3. The plugin works great, however whenever the kick drum plays it is accompanied by a distracting crackling or buzzing sound. It is only the kick drum that makes this noise and it doesn't change when I switch presets. It is only this particular plugin that has this issue too. I have an 808 plugin (Subdivine) on this same song that has a really low deep bass that doesn't make this noise. I tried deleting the track and adding it again, and no matter what I do the kick drum still crackles. What's really weird is that when I first added the plugin and wrote the beat in the piano roll, the kick sounded fine, even when I was playing the whole mix. I then had to adjust a couple other plugins and rearranged the placement of some clips, then later on when I played back the mix, this buzzing / crackling sound randomly started happening. Might anyone have any clues as to what this is? I would try and show you what I'm talking about, though I'm not sure what the best method would be to do that. Any help would be very appreciated!!
×
×
  • Create New...