Jump to content

Dana Elston

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by Dana Elston

  1. I use both cwp and cwb for my projects. I initially save my work on the cwp first then cwb when finished for the day. Yes, I remember back when Cakewalk really messed up (quite a few years ago) and the bundle files were not functioning as they are supposed to. I opened and old file one day supposing everything was right. It took my wav files and moved them to different tracks, cut them up in pieces, unable to be restored without a ton of effort...not fun. Soooo it would appear I can't just turn off that feature for any and all future projects while saving them as cwb files. Very annoying but I can live with that. Just hoping for a quick fix. Thanks fellas.
  2. When I save my project as a cwb file a message comes up about audio snap. I don't use audio snap at all. Is there a way to disable this permanently so I don't have to see this message anymore? Thanks!
  3. Dana Elston

    In the Time Ruler

    Hi Mark - yeah it's more of an annoyance than help to me so I just have to deal with it. Appreciate the response.
  4. Dana Elston

    In the Time Ruler

    Thanks Teknot. It's a little annoyance to me that apparently I have to deal with.
  5. Dana Elston

    In the Time Ruler

    How do I get rid of this magnifying glass?
  6. Thank you all for the suggestions and help. I'm thinking I must be doing something at the time of creating the controllers that I need to put some effort into to determine how they are linked. I'll get back to you all if I can't figure it out.
  7. I'll give that a try - thanks.
  8. I've been using controllers in Cakewalk for many moons so I know how they work, how to edit, etc. That said, I've noticed in the last 6 months or so when I move a controller (not always) and move it up or down other controllers in separate tracks get grabbed and move at the same time. I do not have these other tracks selected yet they move as though I do. I'll hit control Z to undo, then do the exact same move again and it's fine. Any suggestions? Thanks!
  9. Wow - you seem to set yourself up for any possible language that may offend you so I'm not sure you'll believe anything you read about Cakewalk but I will try. I have been using Cakewalk since the time of it being a midi only platform back in the 90's. The transformation to Cakewalk By Bandlab has been amazing and I love it. I've read about other DAWs and realize two things. 1. All DAWs have flaws (wow I like that, lol). 2. They all record digital audio the same way. What you do with it is totally up to you. And btw, what kind of expectation do you have from a completely free DAW that has so much to offer? Yes all DAWs are different. I've recorded 15 tracks of audio simultaneously for 30 minutes with no issues. I use third party plugins as well as the included plugins and instruments. Basically your computer determines the complexity level of Cakewalk or any other DAW for that matter. Be sure to set up your settings correctly to ensure the best possible performance before judging it. This makes all the difference in the world. I hope this is some help to you and your experience with Cakewalk.
  10. Thank you for that sir. I had not heard of this before. I really appreciate this info!
  11. I just stated using SSL EQ and SSL Comp. These two plugins are creating distortion as well. Odd thing is, I used these on a different Cakewalk project just yesterday with no issues using these two plugins. But on this newest project bada bing...there it is. I just exported the track to give an sample of what I'm hearing. The exported track does not have the distortion on it. Odd. I'm running Windows 10 Cakewalk By Bandlab 2021.12 (Build 102, 64 bit) **** Note: Well I experimented after posting this. I changed my buffer size and it cleared up the issue.
  12. Dana Elston

    Copy Paste Issue

    Thanks Bill - I think you are correct in what happened here yet I would think it would only duplicate the automation rather than processing them. Well, I just took a close look at my clips and I see that the gain automation changed on the pasted clips. For some reason they all returned to 0.0 dB so that's odd to me. I just took it a step further and tried going thru the same process and I see what happened. When I copied, it copied the track/bus automation but not the clip automation. So I tried it again checking off the additional box for clip automation and it pasted perfectly. So as I was explaining above I definitely copied and pasted. I've been working with Cakewalk since before it had audio capabilities and have a decent idea regarding duplication and bouncing. I'm not a professional but those are pretty basic things and were not needed at this point. Thank you for your help Bill, I do appreciate it.
  13. Dana Elston

    Copy Paste Issue

    Never experienced this before in Cakewalk. I copied 19 tracks (audio and midi) and pasted. When reviewing the pasted tracks (audio in this case) it's as though it processed the fx in my fx bin on the pasted tracks only. You can see in the attached pic the wav files on the right side have increased. I've pasted tracks like this before and this has never occurred. Anyone else experiencing this? Thx!
  14. Dana Elston

    Clip Mute/Unmute

    Great! I will try that! Thanks!
  15. Dana Elston

    Clip Mute/Unmute

    Anyone else experiencing this? After selecting a midi clip to mute, the entire clip gets deleted.
  16. My bad...yeah I saved it as .cwp file not .wrk. that is old school hahahaha..
  17. Correct. This was from a time when bun files were perfectly acceptable to save by themselves (many many moons ago). Then we went thru that time when Cakewalk messed up and even bun files were not saving correctly and it inserted other wave files in their place which was devastating. Then they finally got their act together and now the cwp and bun files together are the answer. Unfortunately this isn't answering my question. Thanks for responding to my dilemma though.
  18. Possibly...but there is no explanation plus the file won't open to let me what the issue is.
  19. I have opened and old song recorded in an old version of Cakewalk (a .bun file) which opened nicely. I am able to hear and see the wav files. I have now saved this .wrk file to my PC. When I attempt to save it as a bun file I get the message: "Please delete events containing missing audio before attempting to save as a bundle". This is the first time I have ever seen this message. I know what missing audio files look like in Cakewalk. I have searched each track and see nothing "missing". Is there a way to have Cakewalk search for these missing files? Just a thought...could the problem be in the Audio folder for the song? Appreciate any help on this.
×
×
  • Create New...