Jump to content

Angela Drago

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. All, the solution was to right click on midi icon on the track and Replace Synth the select Addictive Drums. Thanks
  2. Thank you so much! Rock Songs is an add on to Addictive Drums.
  3. Hi, thanks I tried that. No luck. I am using the Addictive drums2 with Bandlab by Cakewalk. Also have the Focusrite solo. My in is set to omni, out set to master and master set to focusrite. Track is set up the same. Is -140.0 a normal peak level?
  4. Rock Songs. Yes I can hear it in the standalone and when I add a new track to the same project.
  5. Hi, I laid out the drums with a friend on their workstation, then when I got back to my workstation I could not hear the drums. I have dowloaded the same drum package they used. When I insert a new track amd drag the drums to the track I can hear that track. Settings selected for the original drum track seemed identical. Thanks for any feedback you can provide.
×
×
  • Create New...