Jump to content

Coffee Latte

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So, recently I realized that there are bug in ProChannel, specifically the compressor UI. The problem is the UI for the compressor will be broken when I started change the compressor type (like in the left picture), it still work but in my opinion it kinda ruin the mood and also the parameter are little to cramped so it makes it kinda difficult to deal with. This problem so far as I know affecting 2 type of compressor that is PC4K S-Type Bus Compressor and PC76 U-Type Compressor (Like in the left pictures). This far I only tested it with ProChannel in the mixer, so I didn't really know if this also affecting ProChannel in Inspector panel.
  2. Agreed, it is really annoying when you have to right click and selecting the category from there to just organize your plug-ins. Especially if you have tons of plugins and many of them placed in unorganized folder.
  3. I agreed with this. That will be very cool if Cakewalk can implemented this Rack features right in the box, and of course with the support of third-party plugins, because that will expand the possibilities Cakewalk can made than just have rack with only limited native plugin support.
  4. Sorry, I almost forgot about this threads, because I'm suprisingly manage to fix the problem. When the problems occurs, I'm trying to import some Audio from different source, like made in other DAW, self-record and even from the sample pack, etc. But it is all have the same result And apparantly the cause is the installation folder path. I have tendency to always change the folder path to my other drive or partition since my C drive have a small space, and look like cakewalk cannot handle that, at least on my gear. Probably because my Partition C and other partition is running with different hardware (The C is SSD, the other is HDD). And my solution is to do a clean reinstall and leave the installation folder path to its default. Even though its hurt my small space drive, but at least it is work now.
  5. So, I've been using cakewalk for awhile, but for some times now I can't import my audio file at all, it always say "RIFF FILE CREATED FAILED" when I try do it. Well, I manage to import some audio file into the playlist with some change in preferences. But it showing the status of "Busy" and didn't showing any waveform visual except if I'm zooming it in certain size, it is make a sound though, but of course I can't do something like exporting it. I've also been trying to search how to fix it, and see someone say in other forum this problem can be fix by deleting content on cache folder, but when I see my cache folder it is empty. There is nothing to delete at all. So, are anyone know how to fix this? This really force me to search other DAW, since I need importing audio in my workflow, but honestly speaking, I still want to use this as my main DAW.
×
×
  • Create New...