Jump to content

al11588

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

-1 Poor
  1. My PC specs($5500): CPU: AMD Ryzen 5950x. GPU: Nvidia Asus 3090 Strix OC. Sound card: ESI Juli@ XTe RAM: Corsair Vengeance RGB PRO 128GB DDR4. Mobo: Asus ROG Strix x570-e gaming. HD’s: Two Sabrent 1TB rocket 4 plus NVME, Two Sabrent 1TB rocket NVME, 1TB WD black SN750 NVME, 1TB 970 Evo NVME Expansion: QNAP QM2-4P-342 Quad M.2 PCIe SSD Expansion Card 6TB - NVME + 6TB - SSD = 12TB total space.
  2. Hello Noel, Sorry for not being specific. I have been having the issue since build 2019.03. I emailed Bandlab support Ashwin about the issue on Jun 17, 2019. When I record music with the LP-64 Multiband VST version 19.0.0.36, it gets static all the time. I had to find the older version of the VST which is version 17.0.0.2.9 that runs fine one day and outputs static another day. When I brought up that I am using a Windows insider build 18980, Ashwin told me they don’t test Insider builds. It has been a lot of months since that insider build, and still, the issue persists in build 19536. My projects are not big, only using two to three-track lanes. I don’t see any abnormalities in terms of my ram usage since I use 32 GB of ram.
  3. I have been the distortion issue for a while. The distortion comes up randomly when I record then I have to rerecord. I am using the ESI juli@ xte recording in 192khz sample rate. It has been super annoying to change buffer sizes to see if that fixes the issue. I thought it was an XLR cord issue so I bought a new one and the issue persists.
  4. I was wondering if you guys could bring back old bundled Cakewalk stock VST's like LP-64 Multiband.
×
×
  • Create New...